Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

We are sorry, but you do not have access to Google Maps. Please contact your Organization Administrator for access.

  • 21 trả lời
  • 3 gặp vấn đề này
  • Trả lời mới nhất được viết bởi FredMcD

more options

I have used/accessed Google Maps for years - so many I can't remember and now today I get this message

We are sorry, but you do not have access to Google Maps. Please contact your Organization Administrator for access.

Is this a FireFox muck up or what?

Giải pháp được chọn

Bill said

I opened "Options" on the 3 Bar. I did not see "restart" so I went to Options. Right at the top of Options it says: "! Your browser is being managed by your organization."

Yes, you have one Enterprise Policy active, so that message is normal.

You didn't see "Restart With Add-ons Disabled..." on the Help menu? To use the "classic" Help menu, you can tap the Alt key or F10 function key to temporarily display the top menu bar.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (20)

more options

Hữu ích?

more options

Bill said

We are sorry, but you do not have access to Google Maps. Please contact your Organization Administrator for access.

That is a really weird message.

So in one of the suggested threads, cor-el suggested checking whether any Enterprise Policies are limiting your use of Firefox. Normally if your computer isn't in a managed environment like a company network, you wouldn't have Enterprise Policies on your Firefox, but it's possible to inject them with a file, so they are showing up on a home users' Firefox installations as well.

To check whether you have active policies, type or paste about:policies in the address bar and press Enter to open that page. Anything listed there? By default it will just say "The Enterprise Policies service is inactive." If you do have something else there, are there any references to the website filter policy?

Hữu ích?

more options

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.


Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.


You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Hữu ích?

more options

When I entered About:Policies I got this on the page. It comes with a document but so far I have not opened the document:

Policy Name Policy Value Certificates ImportEnterpriseRoots true

Hữu ích?

more options

Bill said

When I entered About:Policies I got this on the page. It comes with a document but so far I have not opened the document: Policy Name Policy Value Certificates ImportEnterpriseRoots true

Hi Bill, this one should not cause any problem accessing Google Maps. It instructs Firefox to trust certificates and certificate exceptions stored at the Windows system level, in addition to what is stored in Firefox. So there must be some other explanation for the strange message.

Hữu ích?

more options

I have now entered the "Documents" and it lists 85 links in alphabetical order. The bottom one is "Website Filter" and I clicked on that. It is written primarily in program language but the top of the page gives this introduction and then another page of links and then into the programming stuff starting with: Windows (GPO)

Introduction:

These policies are in active development and so might contain changes that do not work with current versions of Firefox.

You should use the officially released versions if you are deploying changes.

Policies can be specified using the Group Policy templates on Windows, Intune on Windows, configuration profiles on macOS, or by creating a file called policies.json. On Windows, create a directory called distribution where the EXE is located and place the file there. On Mac, the file goes into Firefox.app/Contents/Resources/distribution. On Linux, the file goes into firefox/distribution, where firefox is the installation directory for firefox, which varies by distribution or you can specify system-wide policy by placing the file in /etc/firefox/policies.

And all I want to do is get the maps up again -- maybe I will have to forget Firefox as a browser.

Hữu ích?

more options

Hi Bill, the Documentation refers to all the possible policies, but since you do not have a website filter active, you can ignore that.

Have you considered whether an add-on might be involved in this problem? If you haven't already, you could test in Firefox's Safe Mode. In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Hữu ích?

more options

jscher2000 thanks for your assistance. I do not want to go into all that stuff provided by Cor-el - it just appears too complicated. It seems Firefox has made some simple change in an update that has caused this. If nothing else I will just use another browser when I want to look at Google Maps or Google Earth.

Hữu ích?

more options

I opened "Options" on the 3 Bar. I did not see "restart" so I went to Options. Right at the top of Options it says: "! Your browser is being managed by your organization."

Hữu ích?

more options

Giải pháp được chọn

Bill said

I opened "Options" on the 3 Bar. I did not see "restart" so I went to Options. Right at the top of Options it says: "! Your browser is being managed by your organization."

Yes, you have one Enterprise Policy active, so that message is normal.

You didn't see "Restart With Add-ons Disabled..." on the Help menu? To use the "classic" Help menu, you can tap the Alt key or F10 function key to temporarily display the top menu bar.

Hữu ích?

more options

OK I found the restart with add-ons disabled. Now if I click on that I have no idea what I might have for add-ons. Once I go to that can I then restore back to where I am or ??

Hữu ích?

more options

Just gives me a "Restart" option - does not say anything about safe mode - or will that choice come up after I hit restart?

Hữu ích?

more options

"One enterprise policy active" -- what does that mean in plain terms?

Hữu ích?

more options

OK I went into Restart and got the Restart in SafeMode and clicked on that. First thing I noticed was that it took me out of this forum and I had to sign back in again.

Anyway - in safe mode the Google Maps do open and now that I am back in regular mode i.e. I clicked on "Restart with add-ons enabled" I checked and found that the Google Maps do open so it seems the problem is solved just by doing those two restarts. Not sure why but it appears good.

Thanks for your help. I will click it as "solved the problem".

If you don't mind can you still answer my question re "One enterprise policy active"? What would be an enterprise policy from my perspective?

Thanks again.

Hữu ích?

more options

The Enterprise policy is the one related to "roots" -- root certificates. Some antivirus products set this policy by creating a file that Firefox reads at startup. This allows them to more seamless intercept and filter your browsing. If you remove the file, then you should get certificate errors when visiting secure sites because the filter presents fake certificates. If things are working fine now, perhaps best not to change that?

Hữu ích?

more options

Hi, No I do not plan on changing anything. If things are working don't change them.

It was just when you said "Yes, you have one Enterprise Policy active, so that message is normal." it is a phrase or a statement that is foreign to me. I have no way to define or understand what an "Enterprise" might be, let alone an "Enterprise Policy". Are you referring to some kind of company or ??? The only Enterprise that immediately pops to my mind was a spaceship. :-))

Just thought there might be a simple definition or example that would give it an easier understanding.

Anyway, thanks for the help.

Hữu ích?

more options

Hi Bill, it's what you saw on about:policies page (the active part, not the documentation part).

Bill said

When I entered About:Policies I got this on the page. It comes with a document but so far I have not opened the document: Policy Name Policy Value Certificates ImportEnterpriseRoots true

Hữu ích?

more options

Sorry jscher2000 but we are talking on completely different levels here so I won't bother you anymore. If you had come back and told me that say Firefox is an example of an Enterprise and having one enterprise Policy active meant that Firefox had some policy active in my operating system then I would have gone away happy thinking I knew what you are talking about.

This way I will just go away not having a clue what the phrase means in real practical terms - but that is probably alright. Presumably I don't need to understand it anyway.

Thanks for your efforts. Bill

Hữu ích?

more options

Hi Bill, the term enterprise policy refers to a restriction intended to be used in a company environment. But anyway, you already know what the policy does, even if the name is a poor fit to the home environment.

Hữu ích?

more options

I have this problem too. Sorry to come to the thread late. I get Maps OK in safe mode, but unlike our lucky friend here, I didn't miraculously get them back in ordinary operation after that. I don't know exactly when the problem started, a week ago maybe, I don't use Maps all the time, but pretty often. I'm not aware of anything I have added in that time, though I wouldn't swear that no add-on has updated. If there was a Firefox update I'd have made that. I'm running Big Sur on a mac mini [2018], there was an update on that not so long ago too. I do use Firefox containers, not least because I have several Google accounts and like to keep them all open. [That might not help]. Maps doesn't open in any of my accounts. All of my accouts bar one are run and generally were set up by me. I get no Enterprise Policies listed by the method above.

Hữu ích?

  1. 1
  2. 2
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.