Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Primary Language

more options

Firefox recently changed my primary language on ALL WEBSITES from English to French. I've tried to reset default language to English using Options>Language but it doesn't make the change. I've refreshed Firefox. I've removed both French and English as primary language and then chosen English again. Nothing works. Thanks for assistance.

Firefox recently changed my primary language on ALL WEBSITES from English to French. I've tried to reset default language to English using Options>Language but it doesn't make the change. I've refreshed Firefox. I've removed both French and English as primary language and then chosen English again. Nothing works. Thanks for assistance.

Tất cả các câu trả lời (2)

more options

If the Firefox user interface (toolbars) is in the wrong language or if you want to change the current language then download Firefox in the language of your choice.

more options

larrykirsch said

After all of the time spent on unsuccessful troubleshooting (THANKS ANYWAY) I decided enough was enough and so I unstilled FF and reinstalled a new US English version. GUESS WHAT--It launched in French Version.

I don't know why Google is displaying pages to you in French. Everything you have told us so far indicates that your Firefox is signaling to websites that you prefer U.S. English.

Are you able to switch your Google search results from French to English on Google's languages page: https://www.google.com/preferences#languages --

  1. 1
  2. 2