Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox recently started to constantly freeze

  • 8 trả lời
  • 1 gặp vấn đề này
  • Trả lời mới nhất được viết bởi hagamablabla

more options

Starting about a week ago, Firefox has had periods where it would freeze for about 5 seconds, followed by working normally for about 10 seconds. In between cycles of freezing, there would also be periods where it functioned normally. The freezing doesn't seem to be triggered by anything specific. It happens when I'm scrolling, typing, or even sometimes when I'm doing nothing at all on a page. This also happens whether or not I have other programs open that could be slowing things down. According to task manager, I have plenty of spare CPU and RAM when it happens. I've tried turning off hardware acceleration, recreating the places file, and checking session restore as per this help article. It has also happened after restarting Firefox, so it shouldn't be a problem with that.

Tất cả các câu trả lời (8)

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Hữu ích?

more options

I'll try it out for a day. If this does solve the problem, does that mean one of my add-ons is the problem?

Hữu ích?

more options

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Hữu ích?

more options

From what I've seen today, it seems like being in safe mode makes the problem less frequent, but doesn't solve it completely. I'll still try disabling addons and testing, but is there something else that could be causing this?

Hữu ích?

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Hữu ích?

more options

Nope, it's still happening on safe mode with networking. Also by secure websites, I assume you mean sites that have the lock symbol next to them in the URL bar? If so then I have only been using those sites when testing. Also if it helps, it seems like it won't happen immediately after starting up Firefox, but only after about 30 minutes or so. Restarting Firefox when it starts acting up has been an ok fix for now.

Hữu ích?

more options

Okay, it's not the computer.

Hữu ích?

more options

Not sure if this will help, but while checking Task Manager I've noticed that the freezing causes CPU utilization from Firefox to spike. It doesn't take up a large amount of my total processor power, but the utilization goes from ~1% to ~7%. It's always the last Firefox process that gets hit with this spike as well.

Được chỉnh sửa bởi hagamablabla vào

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.