Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

problem browser.

  • 1 trả lời
  • 1 gặp vấn đề này
  • 8 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Despite having correctly set the choice parameters for opening the "search" page with a certain engine (eg Google), occasionally when a new search window is opened it opens with the YAHOO engine, despite having eliminated this possibility in the Firefox settings.

Tất cả các câu trả lời (1)

more options

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; (<Control> [Mac=<Command>] <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Remove “ YAHOO “ Anything.

Also remove SafeSearch, SearchAssist Incognito, FileConverter Addon, SearchLock, DiscreteSearch, WebSearch, Findwide Search Engine, securedsearch

Now do the same in the computer’s Programs Folder.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the Applications folder. Linux: Check your user manual.