Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

A website is slowing down your browser error message

  • 2 trả lời
  • 1 gặp vấn đề này
  • 6 lượt xem
  • Trả lời mới nhất được viết bởi lynniedear

more options

I only get "A website is slowing down your browser..." message when on MSN.com. This only started recently. I have cleared cache, history, etc. - nothing helps. Is there a fix? (Other than not going on MSN?) Thank you for any help.

Tất cả các câu trả lời (2)

more options

Try clearing DNS cache, follow these steps:

   Open a DOS command window. To do this, click Start, click Run, type cmd, and then press Enter.
   At the command prompt, type the following flush DNS command and then press Enter:
   ipconfig /flushdns
   The DNS cache is now clear.


Also, who is your dns provider.

https://www.cyberciti.biz/faq/how-to-find-out-what-my-dns-servers-address-is/#windowsxp

Được chỉnh sửa bởi jonzn4SUSE vào

Hữu ích?

more options

Thank you jonzn4SUSE... however, I have Windows 10 and don't have the options you mention after clicking on Start (ie, no Run option). Cache and history are automatically cleared each day although I go in and do it manually as well just to double check. This issue only happens when I am on the MSN.com website (and it keeps asking me to use Microsoft Edge). It does not happen every day. Suppose I could just stop going to MSN... as nothing seems to have worked.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.