Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Copy and paste to google search

  • 2 trả lời
  • 1 gặp vấn đề này
  • 8 lượt xem
  • Trả lời mới nhất được viết bởi ppnlgogl

more options

Suddenly I can no longer copy and paste to google search page. I can still search from highlighted text but That's not how I usually do it. It still works occasionally or at least once. What recently changed and how do I fix it?

It still works in chrome.

Giải pháp được chọn

There was another thread today about problems with right-clicking in the Google search box on their home page -- it doesn't show the usual Firefox context menu. Is that the issue you're seeing, too?

Here are a few different workarounds:

(1) Hold down the Shift key when right-clicking

This tells Firefox you don't care whether the site is taking over the context menu function, you want to see Firefox's built-in context menu.

(2) Paste using a keyboard shortcut

That's Ctrl+V on Windows. (Or Shift+Insert if you are very dextrous.)

(3) Change a setting so that Firefox's context menu always shows even if the site is trying to do something different in response to a right-click

This can be inconvenient when you actually do want to use the site's custom menus, but I'll mention it in case you were using this setting before and recently switched it:

(a) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(b) In the search box in the page, type or paste context and pause while the list is filtered

(c) To force Firefox's menu: Double-click the dom.event.contextmenu.enabled preference to switch the value from true to false

With that in place, you may sometimes need to tap the Alt key to "peel off" Firefox's menu from in front of site menus.

Any luck?

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

There was another thread today about problems with right-clicking in the Google search box on their home page -- it doesn't show the usual Firefox context menu. Is that the issue you're seeing, too?

Here are a few different workarounds:

(1) Hold down the Shift key when right-clicking

This tells Firefox you don't care whether the site is taking over the context menu function, you want to see Firefox's built-in context menu.

(2) Paste using a keyboard shortcut

That's Ctrl+V on Windows. (Or Shift+Insert if you are very dextrous.)

(3) Change a setting so that Firefox's context menu always shows even if the site is trying to do something different in response to a right-click

This can be inconvenient when you actually do want to use the site's custom menus, but I'll mention it in case you were using this setting before and recently switched it:

(a) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(b) In the search box in the page, type or paste context and pause while the list is filtered

(c) To force Firefox's menu: Double-click the dom.event.contextmenu.enabled preference to switch the value from true to false

With that in place, you may sometimes need to tap the Alt key to "peel off" Firefox's menu from in front of site menus.

Any luck?

Được chỉnh sửa bởi jscher2000 vào

Hữu ích?

more options

Sorry to take so long to get back. The problem just fixed itself just as suddenly as it happened. Maybe the problem was at google's end. I don't think firefox updated anything.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.