Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox is the only browser which fails to display colours correctly

  • 4 trả lời
  • 1 gặp vấn đề này
  • 16 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

So I've recently noticed that Firefox is the only browser which has problems displaying colours effectively.

I've searched this issue on Google and to be quite honest, the archived responses to this issue which I've read have been rather bad-faith and evasive, blaming either driver issues or Windows settings - neither of which get in the way of other browsers' correctly displaying a webpage. And why should I fiddle with my Windows or driver settings to make a browser happy, anyway? That seems more like a sign of browser problems for obvious, logical reasons.

I have attached screenshots of the same webpage snippet on Chrome, Edge, Opera, and Firefox. The Firefox image is the last, bluest, and incorrect rendering of the webpage colour.

I have tried going into the Color menu and cancelling the override option (selecting "Never" in the drop-down menu). I've even gone into advanced settings and set gfx.color_management.mode to 0 - nothing works.

If anyone can help with this it would be much appreciated.

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

this problem has been addressed already a few years back: https://support.mozilla.org/en-US/questions/1236424 suggests at the very end to set gfx.color_management.mode to 1 instead of 0.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (4)

more options

Giải pháp được chọn

this problem has been addressed already a few years back: https://support.mozilla.org/en-US/questions/1236424 suggests at the very end to set gfx.color_management.mode to 1 instead of 0.

Hữu ích?

more options

Ah, so. This was one of the suggestions I did not see. This worked. Thank you!

Hữu ích?

more options

What page are you testing with?

Note: this forum has a URL filter that diverts non-Mozilla links to spam moderation. To avoid a delay before your post appears, break the URL before the .com or .org (or whatever) and use the Preview button to confirm that the forum doesn't convert it to a link.

Hữu ích?

more options

Oh wait, you solved the problem. You can click next to the earlier replay and mark it as the solution.

https://support.mozilla.org/en-US/questions/1325458#answer-1391310

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.