Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Password fields delete entries since firefox 85

  • 5 trả lời
  • 1 gặp vấn đề này
  • 38 lượt xem
  • Trả lời mới nhất được viết bởi Sky_Light

more options

Hiya:)

I am experiencing weird *deletions* of my saved passwords in the autofill of some sites...

I select the saved u/p and as soon as i press *login*, it clears the fields...

Anybody know what could be causing this?

Thx:)

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Just want to let you know that everything is working again... - FF v88

Thanks again for all your help=)

Wish the whole team and contributers only the best.

Thank you very much for what you do=)

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (5)

more options

This is on mojave*

Hữu ích?

more options

This issue can be caused by corrupted cookies or blocked cookies.

  • check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions"

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Hữu ích?

more options

Salutations, dear kryptonian:)

Thank you very much for your extensive post:)

I actually did all those steps before coming here (besides the hardware acceleration on, but alas, it did not solve the problem)

It was working fine before the latest updates... It is working in safari

Site in question: waves.com/login

Open for other ideas...

Thank you ever so much for helping.:)

Hữu ích?

more options

Double-post...

Được chỉnh sửa bởi Sky_Light vào

Hữu ích?

more options

Giải pháp được chọn

Just want to let you know that everything is working again... - FF v88

Thanks again for all your help=)

Wish the whole team and contributers only the best.

Thank you very much for what you do=)

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.