Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Can I disable the Insecure password warning in Firefox IT prevents my password manager from filling text boxes

  • 6 trả lời
  • 1 gặp vấn đề này
  • 142 lượt xem
  • Trả lời mới nhất được viết bởi S21+

more options

Tell me how to disable the insecure connection warning pop up. Thanks Will

Được chỉnh sửa bởi cor-el vào

Giải pháp được chọn

Thank you for the screenshot. That message seems to be generated by an add-on -- is it this one:

https://addons.mozilla.org/firefox/addon/keeper-password-manager-digita/

Maybe you can ask them about this problem and see whether they have a setting in the add-on options to resolve the issue.

As an immediate workaround, try editing the URL of the page you are logging into to start with https:// and see whether you can get a secure connection. That's definitely the best case scenario if it works, I mean, if you care about the security of your login.

Edit: I mean: https://mail05.yeg.alentus.net/Login.aspx

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (6)

more options

https://support.mozilla.org/en-US/kb/insecure-password-warning-firefox There is a hidden preference to turn off the warning on the login form if it really annoys you and you think it will never be of value. Here's how:

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar. Set;

security.insecure_field_warning.contextual.enabled = False security.insecure_password.ui.enabled = False

more options

THANKS FOR RESPONDING.

i WAS ABLE TO CHANGE THE FIRST STRING BUT THE SECOND STRING WAS NOT FOUND. NO CHANGE. I CLOSED FIREFOX AND REOPENED IT, BUT DID NOT THINK REBOOTING WAS NECESSARY.

THE PROBLEM IS AFTER REACHING THE LOGIN PAGE AND HOVERING ON EITHER THE LOGIN OR PASSWORD TEXTBOXES MY KEEPER PASSWORD MANAGER APPEARS. WHEN I CLICK ON IT, A POP UP RESULTS. I THEN CLICK OK TO CLOSE THE POP UP. IT CLOSES BUT THE LOGIN INFO DOESN'T POST IN THE TEXT BOXES AS IT IS SUPPOSED TO. THIS PROCESS REPEATS IN SOMETIMES FAILURE AND SOMETIMES SUCCESSFULLY LOGS IN. SEE 1ST PIC FOR POP UP AND STRING CITED.

PIC 2 SHOWS ALL THE STRINGS PREFIXING WITH SECURITY.INSECURITY. I GOT RECKLESS AND REVERSED THE CONFIGS INDIVIDUALLY AND COLLECTIVELY FROM BEFORE I RECEIVED YOUR RESPONSE. NO CHANGE AND NO APPARENT CATASTROPHIC FAILURES.

SO, I'M STUCK WITH NUMEROUS LOGINS AND ONLY A FEW REMEMBERED PASSWORDS. SECURE SERVERS WORK OK.

I'VE NEVER USED MS IE. AS A DEFAULT BROWSER. NEVER LIKE IT OR THEM. I STARTED WITH NETSCAPE MANY YEARS AGO AND EVOLVED INTO FIREFOX WHICH HAS BEEN A VERY GOOD BROWSER. IF I CAN'T CORRECT THIS I WILL HAVE TO CHANGE. I USE MY MAIL SERVER A LOT AND THIS CAN'T CONTINUE. I WAS IMPRESSED WITH YOU KNOWLEDGE AND WHEN I SAW THE STRINGS I FELT SURE IT WOULD WORK, BUT NO.

MUCH OBLIGED, WILL MYERS

more options

Sarge3 said

. . . MY KEEPER PASSWORD MANAGER APPEARS

Did you check with their support?

more options

Giải pháp được chọn

Thank you for the screenshot. That message seems to be generated by an add-on -- is it this one:

https://addons.mozilla.org/firefox/addon/keeper-password-manager-digita/

Maybe you can ask them about this problem and see whether they have a setting in the add-on options to resolve the issue.

As an immediate workaround, try editing the URL of the page you are logging into to start with https:// and see whether you can get a secure connection. That's definitely the best case scenario if it works, I mean, if you care about the security of your login.

Edit: I mean: https://mail05.yeg.alentus.net/Login.aspx

Được chỉnh sửa bởi jscher2000 - Support Volunteer vào

more options

FredMcD and jscher2000

Good idea. I will check with them.

The first time it happened a few days ago there were some pop ups I thought were from Firefox explaining briefly what the were and that they wouldn't interfere; that that clicking OK would fill the login and password. Wrong. The first line of the pop up is "moz-extension....." prompting me to think it was a Firefox thing.

So, I disabled the keeper extension went to the same sight and logged in w/o keeper. No pop up. It suggests to me Keeper is at least partially the culprit. Firefox suddenly didn't care about security.

I also checked config for strings with the word password. there were 20, none of which connected logically to insecure logins, but its over my head???? So my next step is to check with Keeper. I might note that although this is a new host email server I'd been logging in with Keeper for over a month without this conflict.

I'll leave this as unresolved till I hear from Keeper and try to resist poking around Firefox config or looking around my Registry since that moz extension string makes me think Registry. I'm retired and getting kinda old, but I enjoy the "diy" thing. I've fixed a lot of things in my life, but not without the total destruction of some others.

Thanks again Will

more options

jscher2000 FredMcD

NOooooo it can't be easy!. But it is! I changed the Bookmark URL by adding a "s" to the "http". No pop up. Works like a charm. Not a workaround, but a permanent fix. I don't think security will be a problem. I use ExpressVPN WITH A VPN ROUTER. But again, above my pay grade. I seriously think Facebook, Google, Microsoft, etc. may have access to all devices connected to the internet. Subsequently CIA, NSA, DOJ, Peter Strzok, et al. have access. That is if someone else hasn't stolen a classified server.

Thank You Gentlemen A SUCCESSFUL CASE CLOSED.