Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

New Bookmarks. Field Already Filled In.

  • 9 trả lời
  • 1 gặp vấn đề này
  • 10 lượt xem
  • Trả lời mới nhất được viết bởi OneTrueFriend

more options

When I try to create a New Bookmark I find that the folder has already been allocated. It is usually the last used folder number. Also, I am unable to cancel edit, or remove or perform any other changes. Going to Firefox safe mode or other recommendations makes no difference.

The problem happened for the first time last week and it was, strangely, only by doing a complete System Restore that I was able to get things back to normal. That seems like a severe remedy every time it happens. I would really appreciate help with this.

Giải pháp được chọn

I personally do not trust System Restore due to potential data loss. I guess you have to "pick your poison."

Something else you might try:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste 2h2020 and pause while the list is filtered

(3) Double-click the browser.toolbars.bookmarks.2h2020 preference to switch the value from true to false

This rolls back various feature changes to the Bookmarks Toolbar and seems to also include this feature of updating the default folder for new bookmarks.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (9)

more options

The default folder is shifting from "Other Bookmarks" to "Same as Last".

You should be able to edit the other visible fields: name and tags.

Firefox 85 is releasing today, so before further troubleshooting Firefox 84, I suggest we wait and see how that affects your Firefox. Note that initially very few automatic updates are triggered just in case something is terribly wrong so if you don't get the update right away, that's not unusual.

Hữu ích?

more options

Very many thanks for your prompt reply. Hopefully the matter will be resolved in Firefox 85.

Hữu ích?

more options

I now have Firefox 85 but, unfortunately, it has not made any difference.

Hữu ích?

more options

Is the problem that the New Bookmark editing panel doesn't drop-down automatically, or that the field shown highlighted in the attached screenshot is uneditable?

If the problem is that the panel doesn't drop down automatically:

After clicking the star or using Ctrl+D to create the bookmark, click the star, then click the checkbox for "Show editor when saving". Does that work on yours?

Hữu ích?

more options

When I click on Bookmark This Page , Bookmarks opens with a folder already allocated in the Folder section below Name. It should open showing the words Other Bookmarks in that field when working normally. There is no problem with the drop down. Show editor when saving is always ticked. I notice that the Bookmarks Box closes very fast.

Được chỉnh sửa bởi OneTrueFriend vào

Hữu ích?

more options

Yes, Firefox now defaults to the last used folder. I don't know whether there is any built-in way to override that.

I have seen a suggestion about how to lock the default folder preference at startup so that Firefox can't continuously update it during your session, but I don't know whether it tested out successfully. That method uses a pair of files set up following the Autoconfig approach to locking preferences.

Hữu ích?

more options

I am afraid of getting deeper into what might be a temporary problem so I think I will, for the moment, try System Restore again knowing that it worked last time, which was just under a week ago. I do appreciate your suggestions and I am grateful for any help I can get.

Hữu ích?

more options

Giải pháp được chọn

I personally do not trust System Restore due to potential data loss. I guess you have to "pick your poison."

Something else you might try:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste 2h2020 and pause while the list is filtered

(3) Double-click the browser.toolbars.bookmarks.2h2020 preference to switch the value from true to false

This rolls back various feature changes to the Bookmarks Toolbar and seems to also include this feature of updating the default folder for new bookmarks.

Hữu ích?

more options

Yes!!! Success. I have tested numerous times and Bookmark This Page, Remove Bookmark, and Cancel are all working perfectly again. Also, Bookmark This Page no longer opens with a folder already allocated. Thank you for all your help and for your time and patience.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.