Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Google Calendar won't load in Firefox

  • 7 trả lời
  • 1 gặp vấn đề này
  • 6 lượt xem
  • Trả lời mới nhất được viết bởi jonzn4SUSE

more options

I'm using Firefox 84.0.2 on Ubuntu 18.04. It has suddenly stopped being able to load Google Calendar. It shows the banner for Google Calendar but no content, and the progress bar shows it continually trying to load. Even after several minutes there is no time-out. The problem persists in safe mode. No other Google products (Gmail, Google Drive) show this problem, and the calendar loads normally in Chrome. Any suggestions would be appreciated.

Giải pháp được chọn

For reasons that I don't understand, Google Calendar is working again. It seems to have undergone a spontaneous remission. I did nothing to bring it about. Maybe the problem was with Google's servers.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (7)

more options

Yeah, I can replicate the issue. see screenshot

Operating System: openSUSE Tumbleweed 20210119 KDE Plasma Version: 5.20.5 KDE Frameworks Version: 5.78.0 Qt Version: 5.15.2 Kernel Version: 5.10.7-1-default OS Type: 64-bit Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Hữu ích?

more options

Works for me in safe mode. see screenshot

Hữu ích?

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Hữu ích?

more options

The site is hit or miss. I went back into safe mode and now it's not working. Let try another version.

Hữu ích?

more options

The works, but if I leave it and go back it stops working.

Hữu ích?

more options

Giải pháp được chọn

For reasons that I don't understand, Google Calendar is working again. It seems to have undergone a spontaneous remission. I did nothing to bring it about. Maybe the problem was with Google's servers.

Hữu ích?

more options

Yes, the issue was a G Thing.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.