Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Google Messages for Web is nonfunctional when Firefox History setting is set to "never remember history"

  • Không có trả lời
  • 1 gặp vấn đề này
  • 2 lượt xem
more options

Hi,

When I visit https://messages.google.com/web/authentication with Firefox's history setting set to "never remember history", a blank white screen loads. The following custom settings allow for the site to function as expected: Always use private browsing mode unchecked Remember browsing and download history unchecked Remember search and form history unchecked Clear history when Firefox closes checked with all of the settings for this option as checked

However, when the following Firefox history setting is changed the site becomes nonfunctional: Always use private browsing mode checked

I am a security conscious user who would prefer to have Firefox never remember my history at all times. I want to be able to use the Firefox Desktop browser to utilize Messages by Google's web client. I followed all of the instructions from a similar post on the Firefox forums, https://support.mozilla.org/gl/questions/1257862 , and I isolated the history setting as the source of error to my problem. It would be helpful to all parties (Firefox users, Google Messages, and Mozilla Firefox) if we determine that this is a Google Messages' web client issue or a Firefox Browser issue.

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.