Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox 84.0.2 not playing embedded Youtube videos.

  • 11 trả lời
  • 1 gặp vấn đề này
  • 72 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Getting errors messages like;

An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS)

Tried resetting FF, clearing cache and cookies etc. to no avail.

This started about a week ago.

Youtube webpage is working properly, just embedded videos are fubar.

Grrrrrrrrrrrrrr

Giải pháp được chọn

Great. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (11)

more options
more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

more options

Safe mode - no fix, problem still there

Cleared cookies and cache - no fix, problem still there

(

No problems with Chrome but I don't like that browser  :P

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

more options

Started PC in safe mode.

Problem persists !

Firefox won't play embedded videos, playback direct from Youtube page OK

more options
more options

New profile works !

Thanks  :)

Short-lived joy - broke again

(

Được chỉnh sửa bởi audio_downunder vào

more options

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

more options

Latest FF85 update appears to have fixed the problem !

more options

Giải pháp được chọn

Great. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

Được chỉnh sửa bởi FredMcD vào