Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox 84.0.1 Autoplay

  • 2 trả lời
  • 1 gặp vấn đề này
  • 9 lượt xem
  • Trả lời mới nhất được viết bởi xoao

more options

Until a couple of weeks ago, Firefox (don't know which version but update is automatic) handled media the way I wanted: videos (e.g. YouTube and other similar sites) did NOT start automatically but after I operated the play control the video started with audio enabled. Then I noticed that on some sites audio was disabled when the video started, so I decided to investigate. After spending HOURS reading all the information, trying out settings described Firefox Support, browsing fora where similar / related issues are discussed, refreshing and - eventually - re-installing Firefox, I just cannot get it to work. Until attempting to get this to work the way it did before, I had NEVER configured autoplay in Firefox options. Not had I EVER configured autoplay for an individual website. So, evidently, I don't understand it. Currently, Firefox 84.0.1 autoplay is set (in options, permissions) to Block audio and video but videos start automatically with audio. No settings for individual websites. What I want is that videos DO NOT start automatically but that audio IS enabled when I start the video. Can anyone advise me how to configure that?

Tất cả các câu trả lời (2)

more options

YouTube recently made a change to their Autoplay button and put it in the video and really small. It definitely got my attention when videos started to Autoplay. see screenshot

Hữu ích?

more options

Thanks for the tip. Oddly, a day or two after I posted my remarks, and without having done anything else, YouTube and similar websites required me to start the video so I was happy again. Although confused because I had not changed anything. Then I started to get a little pop-up from YouTube, something like 'Looking for AutoPlay?' but moving the control made no difference at all. I did not investigate anything because I want to choose when the video whould start. Yesterday Firefox 84.0.2 was installed and now videos start automatically. My Firefox setting is unchanged, Block Audio and Video. The YouTube control has no effect. Could it be that Firefox logic and website (e.g. YouTube) logic interfere with each other? Is there more logic in Windows? It's really annoying.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.