Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Autoplay but just block the video and keep the Volume slider the same across tabs?

  • 1 trả lời
  • 1 gặp vấn đề này
  • 36 lượt xem
  • Trả lời mới nhất được viết bởi jonzn4SUSE

more options

I'm not sure if this is the correct place to ask this nor am I sure that this isn't just one of my many installed extensions being wonky -- but is there a way to keep the volume meter at the same level across tabs? More specifically, I peruse the old.reddit.com/r/livestreamfail website and I open each thread in a new tab with the option to block the audio and video from autoplaying enabled and the volume meter is always set at 0% on every embedded clip. I wish the behavior of the video player to leave the volume slider at the percentage from the last time I manipulated the volume slider from a previous clip, that way I don't need to touch the volume slider whenever I start playing the new video. Is this the behavior of the twitch video player or is there a config setting I can change to achieve the desired behavior? Shouldn't blocking video inherently block audio too? Why does autoplay option always set the volume to 0%?

I'm on updated OpenSuse Tumbleweed with Firefox version 83.0

My firefox extensions include: Facebook Container, GNOME Shell integration, Reddit Enhancement Suite, SponsorBlock for Youtube, uBlock Origin and Weather

Đính kèm ảnh chụp màn hình

Được chỉnh sửa bởi JDC8521 vào

Giải pháp được chọn

I believe that is a website issue, YouTube is a perfect example. If I'm looking at a video and move the volume down half way, pause the video and open another video. That volume is at the same level as the 1st video.

Operating System: openSUSE Tumbleweed 20201223 KDE Plasma Version: 5.20.4 KDE Frameworks Version: 5.77.0 Qt Version: 5.15.2 Kernel Version: 5.10.1-1-default OS Type: 64-bit Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

I believe that is a website issue, YouTube is a perfect example. If I'm looking at a video and move the volume down half way, pause the video and open another video. That volume is at the same level as the 1st video.

Operating System: openSUSE Tumbleweed 20201223 KDE Plasma Version: 5.20.4 KDE Frameworks Version: 5.77.0 Qt Version: 5.15.2 Kernel Version: 5.10.1-1-default OS Type: 64-bit Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.