Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

grey boxes with white lines and other display anomalities with firefox

  • 3 trả lời
  • 1 gặp vấn đề này
  • 28 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Hi,

When I use firefox I see a grey box of different sizes + white lines instead of a website shown correctly. I attached a screenshot of a typical display of a website in my firefox browser.

Could someone help me to make firefox work as expected?

Thanks.

Hi, When I use firefox I see a grey box of different sizes + white lines instead of a website shown correctly. I attached a screenshot of a typical display of a website in my firefox browser. Could someone help me to make firefox work as expected? Thanks.
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Thanks @FredMcD. Removing all cookies did not solve the problem. Using Firefox in safe-mode did do the job, so I turned off hardware acceleration and it seems to work fine now.

Được chỉnh sửa bởi Marc vào

more options

Glad to help. Safe Surfing.