Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How to Unlearn "Always Open This Tab in a Container" - Remove Site

  • 3 trả lời
  • 1 gặp vấn đề này
  • 30 lượt xem
  • Trả lời mới nhất được viết bởi TyDraniu

more options

Hey There!

I have set photos.google.com to automatically open in a tab container called "Google."

Now I would like remove this automatic function, as i might be opening that website in different container tab, since i have a mutipule google accounts spread across different google accounts.

Is there a way to remove or unlearn the "Always Open This Tab in a Container" for a specific domain?

As far as I can tell you can only change the container the automatically opens, but you can't just unlearn it.

Any suggestions?

Maybe add a unlearn option to the menu in the attached picture?

Hey There! I have set photos.google.com to automatically open in a tab container called "Google." Now I would like remove this automatic function, as i might be opening that website in different container tab, since i have a mutipule google accounts spread across different google accounts. Is there a way to remove or unlearn the "Always Open This Tab in a Container" for a specific domain? As far as I can tell you can only change the container the automatically opens, but you can't just unlearn it. Any suggestions? Maybe add a unlearn option to the menu in the attached picture?
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (3)

more options

evansirchuk said

Now I would like remove this automatic function, as i might be opening that website in different container tab, since i have a mutipule google accounts spread across different google accounts.

Correction:

Now I would like to remove this automatic function, as I need to open that website in different container tabs, since I now have a multiple Google accounts spread across different containers.

more options

I have the same issue. The only workaround I found was to remove the "Firefox Multi-Account Containers" extension and then re-add it. That will clear all your other settings as well, though,

Được chỉnh sửa bởi danielssonleo vào

more options

Click the Multi-Account Containers icon -> Manage Containers -> Google -> Manage Site List...