Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

a web page is slowing down your browser

  • 5 trả lời
  • 1 gặp vấn đề này
  • 17 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

For almost a week, I got this message "a web page is slowing down your browser". I tried many solutions I found on the internet but nothing helped. On other browsers, websites working good. So I guess it's not website problem. Please help because Firefox is my main browser for years now.

Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (5)

more options

Could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any difference?

more options

Thank you for your quick reply! I did it and it's the same

more options

Gah-Your-tab-just-crashed https://support.mozilla.org/en-US/kb/firefox-crashes-troubleshoot-prevent-and-get-help

We have recently seen multiple reports that Bitdefender is causing issues with tab crashes in Firefox 73.

It looks that Bitdefender has pushed an update to address this issue 21 Feb 2020

more options

I re-installed Flash Player and still the same. I re-installed Firefox and still the same. I don't use Bitdefender and I have Firefox 83.0 (64-bit) running on Windows 10. I tried also to modify the Firefox setting, processHang, to false and I get the "Stop Script" message and it didn't help again.

more options