Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Left-click opens the link in a new tab instead of the same tab in browser

  • 1 trả lời
  • 1 gặp vấn đề này
  • 1112 lượt xem
  • Trả lời mới nhất được viết bởi Scribe

more options

After i deleted the cookies and site data i noticed that after i searched something and pressed left-click, instead of opening the website in the same tab, it opens it in a new one and takes them, it is somehing that i do not want, as if i want to open it in a new tab i can just use the middle key to do it.

After i deleted the cookies and site data i noticed that after i searched something and pressed left-click, instead of opening the website in the same tab, it opens it in a new one and takes them, it is somehing that i do not want, as if i want to open it in a new tab i can just use the middle key to do it.

Giải pháp được chọn

Hi, you need to look at the settings on your search engine's results page: In Google for example, search for anything - to open the results page, then > Settings > Search Settings > 'Where results open,' and deselect 'Open each selected result in a new browser window.'


If that doesn't help, hold down the Shift key when you start Firefox to start in Safe Mode. More - Diagnose Firefox issues using Troubleshoot Mode.

If it works in Safe Mode, disable any theme or extensions you have - 3-bar menu > Add-ons > Themes/Extensions, then restart Firefox; now if it's still OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Hi, you need to look at the settings on your search engine's results page: In Google for example, search for anything - to open the results page, then > Settings > Search Settings > 'Where results open,' and deselect 'Open each selected result in a new browser window.'


If that doesn't help, hold down the Shift key when you start Firefox to start in Safe Mode. More - Diagnose Firefox issues using Troubleshoot Mode.

If it works in Safe Mode, disable any theme or extensions you have - 3-bar menu > Add-ons > Themes/Extensions, then restart Firefox; now if it's still OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!