Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Config

  • 2 trả lời
  • 2 gặp vấn đề này
  • 44 lượt xem
  • Trả lời mới nhất được viết bởi Will

more options

A computer support tech did some "housecleaning" on my computer yesterday via Remote Access. After he finished, I had to re-do Firefox (among other things) from scratch: settings, extensions, customizations, etc. Another difference I noted is that when I mute or change the volume on my speaker, a control panel appears in the upper left-hand corner of the screen next right next to the mute-to-100 volume slider. (See attached screenshot.) I know there's a way to turn that panel off without affecting the volume slider because I was told (here at Support) how to do it when I first began with Firefox. However, it was a long time ago; I don't remember what I did. I think it had something to do with config: then changing a setting from on/1 to off/2 or something like that. Will someone please help again? Thanks in advance. :)

A computer support tech did some "housecleaning" on my computer yesterday via Remote Access. After he finished, I had to re-do Firefox (among other things) from scratch: settings, extensions, customizations, etc. Another difference I noted is that when I mute or change the volume on my speaker, a control panel appears in the upper left-hand corner of the screen next right next to the mute-to-100 volume slider. (See attached screenshot.) I know there's a way to turn that panel off without affecting the volume slider because I was told (here at Support) how to do it when I first began with Firefox. However, it was a long time ago; I don't remember what I did. I think it had something to do with config: then changing a setting from on/1 to off/2 or something like that. Will someone please help again? Thanks in advance. :)
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Hi, yes you are on the right track: Type about:config into the address bar, press Enter and accept any warning, then copy and paste the following into the search box media.hardwaremediakeys.enabled Now on the search result, click the Toggle button at the right-hand end to change from True to False. You may need to restart Firefox to implement the change.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Hi, yes you are on the right track: Type about:config into the address bar, press Enter and accept any warning, then copy and paste the following into the search box media.hardwaremediakeys.enabled Now on the search result, click the Toggle button at the right-hand end to change from True to False. You may need to restart Firefox to implement the change.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

more options

THAT'S IT! YOU NAILED IT!

Thank you VERY much, Scribe. That annoying panel is gone, thanks to you.

Just in case some preference, temp file, or whatever gets deleted again and that annoyance reappears, I will refer to your answer--which I copied, pasted, and saved.

With MUCH gratitude, Will  : )