Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Videos Still Autoplaying

  • 3 trả lời
  • 1 gặp vấn đề này
  • 8 lượt xem
  • Trả lời mới nhất được viết bởi bvji

more options

Hello.

I'm trying to get Firefox to stop autoplaying videos. Under the autoplay settings in Options, I have selected "Block Audio and Video." Didn't work, videos play muted. After searching for a solution, I found a suggestion to try to set the "media.autoplay.allow-muted" to false in about:config. Nothing changed, they're still playing muted.

I'm specifically referring to videos on Facebook and Twitter.

Anyone have a suggestion?

Thanks.

Tất cả các câu trả lời (3)

more options
more options

In Twitter...

Had to post a pic since they prevent us from posting links to other sites.

more options

I have the same problem. Thanks, jonzn, but I don't have an account on Twitter or Facebook, but do look at things there occasionally. After messing with the settings in Firefox for a while, and trying some other suggestions I read about, I just tried this and it did the trick.

https://addons.mozilla.org/en-US/firefox/addon/disable-autoplay/

Pretty silly to have to rely on an individual donating his time to take care of something like this.

Firefox used to be so much better. Luckily, for them, the competition is even worse!