Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Loging into American Express Account

  • 4 trả lời
  • 1 gặp vấn đề này
  • 480 lượt xem
  • Trả lời mới nhất được viết bởi joe451

more options

When I try to log into my AMEX account with FF, nothing happens. The screen refreshes itself, but no log in, and no error or other kind of message. I have entered my User Name and Password manually and using Auto fill, no success.

Logging into my AMEX account on Edge and Chrome, works fine.

Suggestions?

Giải pháp được chọn

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

Đọc câu trả lời này trong ngữ cảnh 👍 3

Tất cả các câu trả lời (4)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

more options

Done all this, problem persists.

However, when I login from Incognito mode, it works fine.
more options

Giải pháp được chọn

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

more options

I had been having this problem with accessing my AmEx account with Firefox on a Windows 7 desktop and my Windows 10 laptop. Apparently, Firefox has just fixed their issue.

Được chỉnh sửa bởi joe451 vào