Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

New Home page logo - get rid of.

  • 3 trả lời
  • 1 gặp vấn đề này
  • 16 lượt xem
  • Trả lời mới nhất được viết bởi Bob

more options

New logo at top of home page. What's the quickest/easiest way to get rid of it ?

Rant: Why did someone think it was a good idea to put a massive logo at the top of the home page ? It serves no practical purpose and it forces link icons down so you now have to scroll "!!"!! There's always ******* one isn't there !!? - someone with a crap idea who thinks the world needs to see it. How many hrs worldwide is going to be wasted today by people like me trying to undo this crud ? This isn't the first time some ignorant little ******* has forced their crap on firefox end users.

Giải pháp được chọn

You can look at this pref on the about:config page.

  • browser.newtabpage.activity-stream.logowordmark.AlwaysVisible = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (3)

more options

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Hữu ích?

more options

Giải pháp được chọn

You can look at this pref on the about:config page.

  • browser.newtabpage.activity-stream.logowordmark.AlwaysVisible = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Hữu ích?

more options

Cheers Cor-el, fingers crossed it stays gone now: with the last intrusive unwanted UI mod they removed the config options which initially solved the problem and I ultimately had to use userChrome.css to fix it. I really can't understand how this **** happens - only a rank amateur or a complete **** head would think it ok to do this but THEN, presumably, someone further up the chain who should know better clears the change. Anyway, thanks for taking the time / posting the answer.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.