Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Why is Firefox preventing me from opening links by closing it down?

  • 4 trả lời
  • 1 gặp vấn đề này
  • 24 lượt xem
  • Trả lời mới nhất được viết bởi jjtconstantino

more options

Hello,

I have been having weird problems with my Firefox since I tried getting back to using it. I have reset everything before using it again. I changed the language back to English but the hamburger icon list is in Japanese. A minor issue but I can manage.

But this one is really annoying. I click on a link and it closes it down for me in 1 second. Here's a short clip of what I'm referring to.

https://streamable.com/hd9879

Please help me solve my problem. I just want to download files from my email.

Giải pháp được chọn

What processor does your Mac have ? Is this an Intel processor or the new Apple M1 processor ?


For the Language issue you can try to clear the startup caches via the "Help -> Troubleshooting Information" (about:support) page.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (4)

more options

jjtconstantino said

I changed the language back to English but the hamburger icon list is in Japanese

Use this link to download the browser in the language you want.; http://www.mozilla.org/en-US/firefox/all/

Hữu ích?

more options

jjtconstantino said

I click on a link and it closes it down for me in 1 second

Please provide a public link (no password) that we can check out. No Personal Information Please !

Is this with all websites/pages, some, a few?

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Hữu ích?

more options

Giải pháp được chọn

What processor does your Mac have ? Is this an Intel processor or the new Apple M1 processor ?


For the Language issue you can try to clear the startup caches via the "Help -> Troubleshooting Information" (about:support) page.

Hữu ích?

more options

Hello FredMcD and cor-el,

Thanks for helping me solve my issue. I basically did what you said. 1. I ran Safe Mode. 2. Tested if links works 3. Reinstalled Firefox in English 4. I saw that uBlock Origin was messing with this problem and reset the add-on.

Best,

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.