Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

After updating to FF 83.0 I cannot open some pages.

  • 3 trả lời
  • 1 gặp vấn đề này
  • 24 lượt xem
  • Trả lời mới nhất được viết bởi mast3r

more options

After updating to FF 83.0 I cannot open www.sunat.gob.pe due a loop with the script. It does work in chrome (and I'm not fond of GC). I've restarted FF without addons and still the same problem. Cleaning history, cookies and cache does not solve this issue. In previous versions there were no problems with that web.

Giải pháp được chọn

This website only works for me via the HTTP protocol.

When you use or force the secure HTTPS protocol then the website tries to switch to http:// which fails if you force https:// and it keeps trying continuously.

Firefox can force a secure HTTPS connection or an extension like HTTPS everywhere can.


<body onLoad="MM_checkBrowser(4.0,1,2,4.0,1,2,2,'http://www.sunat.gob.pe/','http://www.sunat.gob.pe/');return document.MM_returnValue"></body>
Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (3)

more options

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

Hữu ích?

more options

Giải pháp được chọn

This website only works for me via the HTTP protocol.

When you use or force the secure HTTPS protocol then the website tries to switch to http:// which fails if you force https:// and it keeps trying continuously.

Firefox can force a secure HTTPS connection or an extension like HTTPS everywhere can.


<body onLoad="MM_checkBrowser(4.0,1,2,4.0,1,2,2,'http://www.sunat.gob.pe/','http://www.sunat.gob.pe/');return document.MM_returnValue"></body>

Hữu ích?

more options

Disabled HTTPS-Only Mode, re enabled Smart HTTPS add-on and now there's no issue. Thanks for your help!

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.