Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox browser

  • 5 trả lời
  • 1 gặp vấn đề này
  • 17 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

I continually have a yellow bar across the top of the page when I open Facebook on Firefox.

It says "A web page is slowing down your browser. What would you like to do?" then there are 2 buttons and a X next to that question.


My request is for Firefox to tell me it is Facebook causing the problem and how to get rid of it.

Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (5)

more options

”Webpage is slowing down your browser” This is the new way the browser tells you there is a problem with the script program(s). https://support.mozilla.org/en-US/kb/warning-unresponsive-script?cache=no

https://support.mozilla.org/en-US/kb/task-manager-tabs-or-extensions-are-slowing-firefox

Hữu ích?

more options

As it only happens when I use Facebook then I can presume that is the problem page. BUT what I want is to stop it from happening. I am not a Tech person so any assistance will have to be very simple

Hữu ích?

more options

Did you check the links I posted?

Hữu ích?

more options

Yes I did and as I said I am not a Tech person so need very simple instructions to remove it.

Hữu ích?

more options

If the problem is a script, there could be several reasons for the problem.

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.