Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

New "403 Forbidden" webpage now blocking an everyday used website

  • 8 trả lời
  • 2 gặp vấn đề này
  • 434 lượt xem
  • Trả lời mới nhất được viết bởi Jaykay

more options

My wife and I are both suddenly blocked from opening a fav website: https://www.freedomconsciousness.com/

We now get a 403 Forbidden webpage (generated by Wordfence) instead.

Ditto when using the utube webpage, then in the About tab, trying to reach the website that way.

Trying the Mozilla technique of clicking on the lock icon ... I get both a secure connection message and a not-secure-connected message. Nothing I try after that affects anything. What to do???

Cheers Jaykay

Giải pháp được chọn

Thank you cor-el.

yes we do use NordVPN and over 80% of the time request a miami server. This might be year 2 or 3 using NordVPN. If NordVPN drops out, we have set up to auto shut down Firefox (we love firefox but nosey types will drop out a vpn to confirm location).

We take advantage of firefox feature: History Firefox will "Never remember history"

Firefox will use the same settings as private browsing, and will not remember any history as you browse the Web.

So I believe we do diligently clear cookies and caches every time we close firefox.

We also take advantage of firefox extensions (brilliant stuff by brilliant types): AdBlockPlus AdBlock Audio Equalizer ColorZilla DuckDuckGo Essentials Fireshot Pro

I believe they are current, but will check. Thanks cor-el !

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (8)

more options

Also, all other webpages open normally. We have been using Elke Neher's canadian webiste as our new Firefox HomePage for about 1 week.

Also, tried to upload a SureShot screen capture of the 403 webpage, but the Add Images option below just kept swirling for the 734kb ".png" image. Will try again now ... it worked :D Thank you, Jaykay

Được chỉnh sửa bởi Jaykay vào

more options

Please Copy that full message and post it here.

more options

Are you possibly using a VPN or proxy ?

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":


You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

more options

BEGIN REPORT-----

eyJtZXNzYWdlIjoiMDExMzhmNzEzOGIzZjg1Y2M3Zjg3OGMxMGM2MWMzYjIw YWE3OTVkNGY1ZTRlODkwM2I1MGM3NDRhNTZhMjMzNGE1MTUwZWI4MWU4N2U0 NjNjZGM1NjgwZDE2MmVmMGViMzBiMDY2MTIzYjVhZDI5MTVlZjY1OGEyNjM5 OWRlOWQ0NWQyNThjZTIzY2Y3ZTljNTNiYTNmYTFlYmE3MDYyMzRjOTU5ODIy NTFlZGQ5OTVlMDViYzJiZGE3Yzc4NTczYjIwODZkOGFhM2JjYzM5NWY4NWNh OWRiYjNmMzI5ZWQ4NjQzNzAzYTc1MTdjMGY2ZTNmMzNmZTJiMWExNjFiOWNh OTY4ZmUwNjllZjBlZTEwYmQ3YTllOWRhMzc4NTFjZTU5ODU4MTZhN2FiYWI3 ZDMwM2YxNWUyYzczZTFmNWIwMmM4NjA2YWQyOGJmZjgxMTY4NzAyODJkODlk NDI0MzI5MDFmZWRhMzg5ZDllOGUzZDk3ZDEyNWY4MTFhYmE2NmM1NDEwYzM0 ZGQ1OWQ1ZDM5Y2QyYjU2YTE2NzE2MTEwNTUzNmQxMjY3YzRmY2NkZDQwZDE5 YzZmZWEyNzljMzYzOGIyZmNjZGU3ODljYTAyNDc2MTg0YmI4NDJlYjk1NGEw NzA5MzBhMmQxYTA1OTBkZDNjMzI4YjAwNzM1NjM3ZGVlN2UwZjY5ZGY5Zjc3 MWNiYmMzMTdkYjMzY2Y4ZTdjODZlZWZlZTg0NGY1MDVmMTM0ZmU0OTcwMjZk M2U3N2FkYzMxZmQ5Zjc4ODU3ODcyNjY5OGMyMjQ2MzQ5N2I5Nzg0YjFjNjE0 ZjNjODFlMjUyNDExYjMyYjE1MjEzZWJkNDY5ZTEyNDk5YWJlNWQ4NjdiZDBk M2I4MjUzNjBkMmY5NzMxZDU2MmNlNTMxNWI1OTM4OGIxN2IwOWJjZjFiN2Fj YTZmMjNlNmUxNDRmNTU1MGJkNjU4MjNlMTczYjg3NDU4ZGUwOTMwZGE4OGU2 YmI4NDhiNDdlOTdhMGU4MTMyM2E5MDRkZTc3ZDlmODBmNWM2OWE1ZDk5NTZj NzZjZjliYTE4MGIzNjg3MzVlOTdkMmUxMGEwMDhmNWZjYTU3OTk3MTA2OTQ2 MDBlYTMxOTY2ZDg2YWYwNjBhNzVkZDYzYmFhMDI4ZTkwNGM4M2JmNDI5MDlm OTRmNjcxYTU1NzNlMjNmMWYwOTI4NThkNzIzNGJkZTdjYjBhNDMzMzY2NzJi OWQxZWUzNDgzZDk1OTBiOWU0YTQ0MzU2Y2ExMmZhOThhOGRkMTJmMjJlMGFl ODJmNzk3YTMyNGNlZjEwMmZhOTUyMDBhMzQ5OWU2NmMyMTkwZjJjNTA3YzUz NWY5MWM3M2RkZmRiMDU2YjY2MDM3NzQ1YzBkYjY0NWQ3ODQxMmJkYjkxMTc3 NWRkNTg4OTE1ZWU5YjFkNzQxNjJkNjJiMjllYzNkOWZhYzhjZGE0YmFjYjkz NTAzMjEwYjM5NmFiY2NlMzFmYjczYmJhN2MxYzk2Y2RlMTRmNTEzMTg4NWMx MTgwMmMzM2EzMTRmYjI1MTE5N2NiZjJjNTU2OTgzNThjODQ1ZTQ3YzU4MDRj Yjk1ZDNkNTM4NGU4MmVmMWE4ZWQxODg4MTE4YTYzNmZjNDk0ZTQzYzRiOTk3 ZDJmMWQ5M2Y1MDY4ZTRhMGM1MjQxYzliZmI3ZWU0NGM3MWZlZWQzNGJiMjU5 YWI1ZDM4NDNkNTdjNTJlNTQzYWFlZWZjODg5OWRiYTg4ZDVhMmZiMDRkZWQ5 NGYwOWRjNGJmZDNiOTA0N2NmZjVmNzlmZjQ2MWM4MTM1MGRlMDRmYmI0YzZl NDQ1Zjc4MjVlZWUyNTZjMWMwNzRmNzk4NzlkNjgxYmVjMzgyNDNmYzcwMDFk NGIzNDczN2M3YzdhOTY1MzhhMzU2OGRiYjllMmUxN2FmZjNkYzBjMTg0Njll MWI3ZDgyMzVmZTBlYmZmNzRhMjE4ZjE3OTYwMzI1OTY3NTQyYzU3YmQyOTFj NzRmZTQ3MDZkM2M3M2FhODNiNTA2MmU1OTFhY2ZmOTFmMzRlZDdlODIwYmI1 YjVmMmQ1NWU5NmEwMjIwY2NlYzc5NmM1NTNmYmI4OTQxODhmNzhlY2EzYWI5 ZjY4ZTY0ZGM4Mjg4YmJiZDJjMDQwYTY2NTk2ZWVjMzMyOGQ3ZWQ2N2M3MGYw OTU5NWFiODFjYjljZTUzMGJkMzI1YTViMjI2ZWZjMzY2M2MxMjgxMjk1ZTAz ZTk3MWI3Nzk4NWRjNDJmYzBiNWM4NjgxOGE2MThlNWM3ZmQ1MWUxZWMwOTU2 YWExZWYzZDRjOGQ3OWU2NTI2MzJkNTEyYTY5ZWUzM2ZhZjg3NzU5NDZlNTIz ZGQ2OCIsInNpZ25hdHVyZSI6IjM1OTljMjBiY2JiNGUwYjg3OTA0Nzk4ZTFl MmI2YTUxODQwMzc5Mzc2YmU4N2VmNmYwZTc1YWQ5OGQ2NjViZTU3ZjhjZDgz MGM1ZWJmZjRiODE5ZWE3Y2YzYmE1MTdkYmU5ZjA3ZTc2NTc2YzEzZGIwNjNi NGZmNGI4MTliYjBmNmNkYzFmNGNmMzA3ODlhZjIxMWE2NmUwMmVlZjExYTEw ZWIwNWJkMzRlMjJmMDhhZWU2YWYwZTgyMzAzZjhiY2Y2ZWJjOGQ4ZGYzZThi NzI0MzA0YzY1YWIwNzBhNWJhYjM4YzE0MjlmMjZkNzM2YTE3MzExOGRiMWM0 ZGFiMTYwMjAzM2ZkNjM0YmVhM2U2YjJkMmNjNGY5NDE3MWNjZjAwYWQ0ZmY4 ZjA0YjYyZDJkMzU3ZmE4NzU0NzBiNTcwNWM5ZDA1OGMyMzNjYWJlZWE4ZmQw NTExNWExNDRmZjQxNjQxMTUzYmI1MGJmMThkMmMzYzg5MjIyYzE3ODgyZDY1 Zjg4MmZhNDBkNGI3ZDQxOTRmN2I3YWI5ZWNiNzgyMGJlNzY0MjAwYWU4MjBj NDRkM2YzMDM4MDAxMzVjNmJjOGVhMmU2NTA5ZmE4MTdmYTRiODQxMTYzMjcx N2QyNmZkYzE1N2UyZDhhOWFkNWQwOGEwZjBiZmQ0NWFlMzkwIn0=


END REPORT-----
more options

I don't know how to decode that. (I am not a Wordfence user myself.)

In addition to the points mentioned by cor-el, I have various boring things to try ("the usual"):

If a site is generally known to work in Firefox, these are standard suggestions to try when it stops working normally:

Double-check content blockers: Firefox's Tracking Protection feature, and extensions that counter ads and tracking, may break websites that embed third party content (meaning, from a secondary server).

(A) The shield icon toward the left end of the address bar usually turns a bit purplish when content is blocked. Click the icon to learn more or make an exception. See: Enhanced Tracking Protection in Firefox for desktop.

(B) Extensions such as Adblock Plus, Blur, Disconnect, DuckDuckGo Privacy Essentials, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix usually provide a toolbar button to manage blocked content in a page. There may or may not be a number on the icon indicating the number of blocked items; you sometimes need to click the button to see what's going on and test whether you need to make an exception for this site.

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that.

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

Testing in Firefox's Safe Mode: In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart. A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

If Firefox is not running: Hold down the option/alt key when starting Firefox. (On Windows, hold down the Shift key instead of the option/alt key.) A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

Good morning and thank you's to FredMcD, cor-el and jscher2000.

It is now 48 hours later and I have this to report: My preferred Home Page web address returned to normal working status the last 2 mornings (and all day). This is before I had the opportunity to apply the recommendations above. I thank you for your time & efforts ... they have always worked in the past.

Not sure why the problem 2 days ago. I sometimes now think AI works against normal functioning, for whatever reason. Or other agency types. Happy it now works normally.

Today's issue is suddenly flickr log-in does not work (https://www.flickr.com/photos/jaykay144/). Zero issues with it for the last 6+ months. Perhaps in 24 hours it will return to normal.

Previously, we had issues connecting to speak project dot net and on utube, and the fledgling site unitednetwork.solutions. They now operate normally.

Thanks for the brilliance of the Firefox teams each day, each year! Cheers

more options

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

See also:

more options

Giải pháp được chọn

Thank you cor-el.

yes we do use NordVPN and over 80% of the time request a miami server. This might be year 2 or 3 using NordVPN. If NordVPN drops out, we have set up to auto shut down Firefox (we love firefox but nosey types will drop out a vpn to confirm location).

We take advantage of firefox feature: History Firefox will "Never remember history"

Firefox will use the same settings as private browsing, and will not remember any history as you browse the Web.

So I believe we do diligently clear cookies and caches every time we close firefox.

We also take advantage of firefox extensions (brilliant stuff by brilliant types): AdBlockPlus AdBlock Audio Equalizer ColorZilla DuckDuckGo Essentials Fireshot Pro

I believe they are current, but will check. Thanks cor-el !