Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Ebay and Amazon earches resurrect after relaunch

  • 1 trả lời
  • 1 gặp vấn đề này
  • 35 lượt xem
  • Trả lời mới nhất được viết bởi Serhii

more options

Hello dear Mozilla community!

I've faced an issue with search engines configuration for Firefox on macOS. I'm doing the following:

  1. Removing all but one One-Click Search Engines, leaving only one engine in the list (currently my preference is DuckDuckGo): https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-11-17-04-32-41-395a2a.png or https://imgur.com/DKqvzZ9
  2. When I type search request in the address bar I'm seeing nice and clean search suggestions from Search Provider of my choice: https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-11-17-04-32-13-a8d46c.png or https://imgur.com/a/slivHlF
  3. Close Firefox
  4. (not sure what other conditions needed)
  5. Open Firefox
  6. When typing search request in the address bar I see that Amazon and Ebay options are back and a suggestion line "This time, search with ..." as added by firefox: https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-11-17-04-32-02-4a25db.png or https://imgur.com/vjq0NCf
  7. In the preference I see that those two searches (Ebay and Amazon) were automatically re-added to One-Click Search Engines: https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-11-17-04-32-23-91dd1d.png or https://imgur.com/ibnlzLS

That issue is happening to me across different versions of firefox and isn't new. I've been seeing it for a few month hoping that to resolve in a newer versions. But as of right now I'm on 82.0.3 (64-bit) and the issue is still there.

It's a bit annoying as I have to my preferences literally every time I need to restart Firefox (which is especially annoying to do right after restarting FF to switch to a newer version).

Any suggestions and help is welcome!

Best regards, Serhii.

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Replacing that mac solves the problem. When I used fresh version of the Firefox and set it up using my preferences the issue didn't reproduce.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Replacing that mac solves the problem. When I used fresh version of the Firefox and set it up using my preferences the issue didn't reproduce.