Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Spell checker doesnt work

  • 6 trả lời
  • 1 gặp vấn đề này
  • 97 lượt xem
  • Trả lời mới nhất được viết bởi daniel_tillin

more options

I have two issues with spell checker.

1. It doesnt appear to work on some sites i.e Reddit or even this site as I type

2. When it does work, Google, I don't appear to get an option to select the recommended word

  • I am using FF Version 82.0.3
  • Spell checker is enabled
  • Language pack is installed
  • layout.spellcheckDefault is set to 1
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (6)

more options

It seems you installed the en-GB language pack and not the en-GB dictionary. This is a misunderstanding we regularly see happen.

For spell checking you need a dictionary.

  • Dictionaries appear in "Add-ons -> Dictionaries".

A language pack provides string translations for the user interface.


You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

You can look here for dictionaries. Make sure you look at the Dictionaries column.

Hữu ích?

more options

cor-el said

It seems you installed the en-GB language pack and not the en-GB dictionary. This is a misunderstanding we regularly see happen. For spell checking you need a dictionary.
  • Dictionaries appear in "Add-ons -> Dictionaries".
A language pack provides string translations for the user interface.

You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

You can look here for dictionaries. Make sure you look at the Dictionaries column.

Thanks for the reply. I am unclear how to view or even install a dictonary in FF. Can you provide instructions?

Hữu ích?

more options

Giải pháp được chọn

Hữu ích?

more options

All working now, thanks cor-el!

Hữu ích?

more options

I am a senior and I am becoming increasing frustrated with your system. My spell checker stopped working and none of the advice here is helping.

I just need simple instructions that work and ideally by email if possible

Hữu ích?

more options

gerrymc48 said

I am a senior and I am becoming increasing frustrated with your system. My spell checker stopped working and none of the advice here is helping.

Hi,

I was also finding this really frustrating, given it should just work out of the box in my opinion.

To resolve this, I went to Dictionaries and Language Packs and above the long table, it says "Available for your locale", open both links there and install the language pack and dictionary. Once that's done I think you need to restart Firefox.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.