Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox slows down and nothing fixes it, but a restart.

  • 5 trả lời
  • 1 gặp vấn đề này
  • 16 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

I have used FF for years, now V82 on W7 starts out fine, but bogs down to point you can not type. I have tried all the fixes noted here without success. Monitoring both Windows Task Manager and FF Task Manager shows nothing unusual when this happens. Internet speed is 100MBS.

Turning off addons, limiting Tabs, clearing history, updating drivers, minimizing background programs, etc., has little or no effect. FF just bogs down, and usually doesn't recover until restarted.

This appears to be particularly noticeable on ebay, but does happen at random on other sites. Where else can I look for a clue to what the problem is?

Tất cả các câu trả lời (5)

more options

https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster

https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix

https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-ram

https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding

https://support.mozilla.org/en-US/kb/firefox-takes-long-time-start-up

https://support.mozilla.org/en-US/kb/quick-fixes-if-your-firefox-slows-down


MemTest LAST UPDATED : 12/04/2020 Could you please run a tool from http://memtest.org/ in order to check the integrity of your RAM?

You will need a thumb or disk drive to install it on.


Do you let Windows handle the page file or did you set a fixed size ? If you use a fixed size for the page file then try the former and let Windows handle the page file.

Hữu ích?

more options

I have already run memory tests, and also tried changing the paging, with no real affect. Also looking at Task Manager nothing is hogging memory or CPU time.

Just downloaded the latest update to FF 82, and that seemed to help for a while.

Currently typing here, there seems to be no sluggishness at all, but doing so in the currently opened ebay discussion board tab, it is an awful delay at times. I know various browsers, including FF, have had odd issues with ebay, is this just another one? I do not recall earlier versions of FF having this problem.

Is there a website that tests the response time of FF somewhere?

Hữu ích?

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Hữu ích?

more options

What is the difference between running FF in Safe Mode and just manually disabling all addons? Does Safe Mode also disable other things that I can somehow check if part of the problem?

In the Safe Mode things do run faster, which of course would be expected, but enabling each addon one at a time and restarting FF, seems to work ok as well, until it just bogs down again.

It would appear that maybe not just one addon is at fault, but possibly a combination of them, unless Safe Mode also disables other things that contribute to the slow down.

Hữu ích?

more options

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.


It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.