Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Since installing the late October update I'm having display issues in Newspaper (NYT and WaPo) sites.

  • 6 trả lời
  • 1 gặp vấn đề này
  • 29 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

The width of news columns have shrunk, and side columns like comments in New York Times have lost both width and height and are in smaller fonts. I normally run most web pages at 120-150% and the larger size seems to not passing on to the side columns. The column width issue also occurs on the Washington Post. The only change has been the Firefox update, and standard rebooting and troubleshooting makes no difference. I need to get back to the previous column and text sizes, including applying increased magnification. Is there any option short of trying to revert to the older version, which doesn't look easy.

Tất cả các câu trả lời (6)

more options

added screenshot

Hữu ích?

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Hữu ích?

more options

I had already cleared cache and cookies, which made no difference.

When I started in safe mode everything looked like it should, with magnification working well.

I disabled the hardware acceleration per the instructions, then shut down Firefox and started it again, and am back to the tiny print and small windows.

So for tonight I'm just going to run in safe mode so I can follow election information.

The only other clue might be that going back to regular after safe mode my ad-blocker quit working and had to be restarted, but I did not do that until after seeing the unacceptable shrinking.

Hữu ích?

more options

It could be the work of one of your add-ons.

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Hữu ích?

more options

That was the first step I did when this happened.

For now, after many years as a dedicated Firefox user, I have switched to using Chrome, where this is not an issue. Access to my Internet news subscriptions is too important for me to have to keep squinting and struggling to read them.

Hữu ích?

more options

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.