Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Open bookmarks in same tab...

  • 2 trả lời
  • 1 gặp vấn đề này
  • 460 lượt xem
  • Trả lời mới nhất được viết bởi PlainDave

more options

Is there any setting that I can change to force Firefox to open bookmarks in the same tab that I have open when clicking on a bookmark? I hope this makes sense. In other words, right now I'm on the Mozilla support page writing this. If I click on a bookmark in the bookmarks bar, it always opens a new tab. I want to force it to stay on this tab and go to the bookmark. Thanks.

Is there any setting that I can change to force Firefox to open bookmarks in the same tab that I have open when clicking on a bookmark? I hope this makes sense. In other words, right now I'm on the Mozilla support page writing this. If I click on a bookmark in the bookmarks bar, it always opens a new tab. I want to force it to stay on this tab and go to the bookmark. Thanks.

Giải pháp được chọn

Hi, assuming you aren't using any extensions that might change how bookmarks open; type about:config into the address bar, press Enter, accept any warning, then copy and paste the following into the search box: browser.tabs.loadBookmarksInTabs now on the result, click the toggle button at the far right to change it from True to False.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Hi, assuming you aren't using any extensions that might change how bookmarks open; type about:config into the address bar, press Enter, accept any warning, then copy and paste the following into the search box: browser.tabs.loadBookmarksInTabs now on the result, click the toggle button at the far right to change it from True to False.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Được chỉnh sửa bởi Scribe vào

more options

Thanks, Scribe. That worked. I wonder why they didn't make a setting with a toggle for this. Oh well, thanks again.