Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

firefox install hangs immediately

  • 4 trả lời
  • 1 gặp vấn đề này
  • 19 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

I am attempting to reinstall firefox. Old one screwed up and I eventually uninstalled it. Ran revo uninstaller, turned off firewall and antivirus, wifi connected. Started Firefox Installer as Administrator. Firefox Installer window appears on Desktop. The interior of the window is completely blank, all white. Wait. Nothing happens. Click on it, get Not Responding message at top of window. As far as I can tell the Installer did nothing but open the window. Repeat downloads of the Installer did the same thing. Help?

Tất cả các câu trả lời (4)

more options

Forgot to include that I am in Windows 7 and that I installed Iridium with no problems, as a backup browser.

more options

johnsemail said

Firefox Installer as Administrator.

Try installing normally, not as an administrator.

Let’s do a full clean re-install;

Note: Firefox comes in three or more folders on all computers. They are;

Maintenance: (Programs Folder) <Windows Only> Firefox itself: (Programs Folder) And two folders in the profile of each user on the computer for each Firefox profile for that user.

If you remove the Firefox folder, the user profiles would not be affected.

Download Firefox For All languages And Systems {web link}

Save the file. Then Close Firefox.

Using your file browser, open the Programs Folder on your computer.

Windows: C:\Program Files C:\Program Files (x86) Note: Check Both Folders

Mac: Open the "Applications" folder. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Linux: Check your user manual. If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it. See Install Firefox on Linux; https://support.mozilla.org/en-US/kb/install-firefox-linux

If you downloaded and installed the binary package from the Firefox download page, simply remove the folder Firefox in your home directory. http://www.mozilla.org/firefox#desktop ++++++++++++++++++++++++++++ Look for, and remove any Mozilla or Firefox program folders. Do not remove the Mozilla Thunderbird folder if there is one.

Do Not remove any profile folders.

After rebooting the computer, run a registry scanner if you have one. Then run the installer. +++++++++++++++++++++++++++ If there is a problem, start your Computer in safe mode and try again.

How to Start all Computers in Safe Mode; {web link} Free Online Encyclopedia

more options

I deleted all the folders. rebooted and ran a registry scanner. Rebooted and tried the various safe modes. All failed to start, hung. The last line was "Loaded: \Windows\system32\drivers\CLASSPNP.SYS", with Please Wait... on the bottom bar. I did the recommended Computer Repair a few times on startup, it loaded some files, went to a blank dark screen and turned the computer's power off after a minute. Along the way I got some blue error screens which I couldn't read in the second they were visible, one part I got was BAD SYSTEM CONFIG IO. I tried to reproduce that for a better read, but all three safe modes started running then. I don't know why. But the safe mode desktop didn't seem to work correctly. It started with a big Windows Help and Support window which I had trouble trying to deal with, wouldn't move, resize, iconify or die. Everything else seemed to work. I got a wifi connection and tried Firefox Installer both as User and Administrator. It hung. I couldn't see the window on the desktop, it wouldn't come to the front, if it existed. Task manager showed the process running but zero CPU usage.

Lots of reboots and install attempts in various combinations. Nothing worked.

One other thing, normal shut down hangs. Task Host Windows never completes and I must Force it to shut down. However, all the safe mode shut downs worked fine

Also the task manager showed the main firefox install process as FirefoxInstaller.exe*32, and a similarfor *32 for the two stubs. I got a new download of a installer off a page definitely labelled 64 bit,still showed *32 in task manager. This just looks strange.

That's all for today, batteries low, hands freezing.

more options