Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

When I press [↑] or [↓] after opening a new tab, a dropdown list appears. One has a location to my linux computer (file:///home/foo.html) and has a gray thumbtack icon. What is it and how do I delete it?

  • 2 trả lời
  • 1 gặp vấn đề này
  • 5 lượt xem
  • Trả lời mới nhất được viết bởi Mozilla cheese

more options

When I open a new tab and press either [↑] or [↓] or click in the location bar (the blank space where the URL goes), a dropdown list appears. See attached screenshot for the list.

There are some frequently visited sites like gmail. There is one bookmarked site I frequently access. In the screenshot, this is the one with the blue star. And then there's the mysterious URL to an html on my Linux Mint computer ("/home/[...]/[...].html”). The icon for this is a gray thumbtack.

I press the down key until this mysterious URL is selected, and then press Delete, but it doesn’t get deleted.

What is this and how do I get rid of it? I tried searching for it in my Bookmarks, but I don’t think it’s a bookmark.


I'm on Firefox 81.0 (64-bit) Linux Mint. But I've had this problem for many versions now.

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

That item has a pin attached to its icon and that means you have this page pinned in the Top Sites section on the Firefox Home page (about:newtab and about:home).

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

That item has a pin attached to its icon and that means you have this page pinned in the Top Sites section on the Firefox Home page (about:newtab and about:home).

Hữu ích?

more options

Hi cor-el, thanks for your reply.

before getting your reply, i've had "blank" as my "new tab" option.

After getting your reply, I went to about:preferences#home and changed "New tabs" from "blank page" to "Firefox home (default)". I then made sure to enable everything for the "firefox home". I saw the file:///home/[...]/foo.html as the 3rd square under the Top Sites section. I saw the pin on in. I right clicked the square and chose to unpin in and now it doesn't appear at all under the URL bar. Thanks!

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.