Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Gibberish characters overlaying Foxnews discussions

  • 4 trả lời
  • 1 gặp vấn đề này
  • 18 lượt xem
  • Trả lời mới nhất được viết bởi lew4

more options

The rendering of discussions on foxnews.com is often corrupted with gibberish characters overlaying discussion text (see attached image). I do not have this problem with Chrome or Edge. Is this a Firefox bug?

Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (4)

more options

Type about:preferences#general<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1


Also see: https://support.mozilla.org/en-US/search/advanced?q=fonts&language=en-US&product=firefox&sortby_documents=relevance&a=1&w=1

Hữu ích?

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Boot the computer in Windows Safe Mode with network support to see if that has effect.


Some websites have enabled Brotli (br) encoding for files send via a secure connection. Some (security) software intercepts a secure connection and acts like a man-in-the-middle to scan content and may not recognize this encoding and changes the content-type header to text/plain. This causes Firefox to display compressed content as gibberish instead of rendering the decompressed content. You can check the issuer of the certificate to see what software is interfering with the connection and places itself as a "man-in-the-middle" between Firefox and the web server. Make sure to have the latest updates of this software and possibly contact them for support.

Hữu ích?

more options

The Allow Web Sites To Choose Their Own option was already turned on, so I don't think that is the solution, but thanks for the reply

Hữu ích?

more options

I tried safe mode, default theme, disabled hardware acceleration and none of these worked. Not sure what to do about userChrome.css. But thanks.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.