Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Hide the title bar.

  • 4 trả lời
  • 1 gặp vấn đề này
  • 158 lượt xem
  • Trả lời mới nhất được viết bởi tailsnow

more options

I'd like to hide the title bar in Firefox. It takes up valuable on-screen real-estate, and doesn't really serve a purpose (other than showing a web page's full title, which I'm not interested in anyway).

In this screenshot, I have Firefox on the left, and Brave on the right. Now, I know it's only about 30 or so vertical pixels, but the title bar in Firefox is taking up a lot of space that could be used for actual web content.

Is there any way to disable this top bar? Or is it baked into the actual program itself?

Đính kèm ảnh chụp màn hình

Được chỉnh sửa bởi tailsnow vào

Giải pháp được chọn

Hi You normally hide the title bar via the checkbox at the bottom of the customize page. I don't know if this works differently on the Firefox version from the Ubuntu repositories you appear to be using.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (4)

more options

Giải pháp được chọn

Hi You normally hide the title bar via the checkbox at the bottom of the customize page. I don't know if this works differently on the Firefox version from the Ubuntu repositories you appear to be using.

Hữu ích?

more options

cor-el said

Hi You normally hide the title bar via the checkbox at the bottom of the customize page. I don't know if this works differently on the Firefox version from the Ubuntu repositories you appear to be using.

Oh excellent! Can't believe I missed that. Thanks for you help!

Hữu ích?

more options

On my system, that checkbox doesn't work right. It merely removes the Firefox icon/menu from the title bar, and duplicates the window control buttons into the tab bar. I'm pretty sure it used to work, and am wondering if my recent OS upgrade (Ubuntu 18.04 -> 20.04) had something to do with it.

the weird thing is that it's not consistent, sometimes I'll have one window that is displaying correctly, even as the others don't.

Hữu ích?

more options

fitzmorrispr said

On my system, that checkbox doesn't work right. It merely removes the Firefox icon/menu from the title bar, and duplicates the window control buttons into the tab bar. I'm pretty sure it used to work, and am wondering if my recent OS upgrade (Ubuntu 18.04 -> 20.04) had something to do with it. the weird thing is that it's not consistent, sometimes I'll have one window that is displaying correctly, even as the others don't.

I installed Firefox on a vanilla Ubuntu 20.04 installation and @cor-el's solution worked there too. You may be having problems due to upgrading from 18.04 to 20.04 (I've ran into issues before while doing this in PopOS).

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.