Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

color themes

  • 2 trả lời
  • 1 gặp vấn đề này
  • 3 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

I can't figure out how to get rid of the black background on the browser. I installed the firefox color add-on, and there were no colors! All black and weird dotted outlines. Any ideas or suggestions?

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Hmm, one other thing. If your system uses a "High Contrast" theme Firefox will try to honor that by simplifying a lot of formatting, and this leads to missing background colors. To override that, go to Options/Preferences --

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

-- and scan down the page to the second section, "Language and Appearance". Click the Colors button.

Below the label "Override the colors specified by the page with your selections above" change the selector to Never to bypass the High Contrast theme adaptation.

<center></center>

Then click OK to save the change.

Any improvement?

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

Hi, is it possible that Firefox thinks you have a "dark" system theme? Here are two way to override Firefox picking up dark theme cues:

(1) For the toolbar area

On the Add-ons page (or in the Customize panel), choose the Light theme. More info: Built-in themes in Firefox - alternative to complete themes.

(2) For built-in pages -- and pages that theme based on your system preference

(A) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(B) In the search box, type or paste ui.systemUsesDarkTheme

(C) Firefox should display a bar with some radio buttons to choose a new preference type, followed by a + button. Choose Number and click the + button:

<center></center>

(D) Edit the value to either 0 (Light) or 1 (Dark) and then click the blue check mark button or press Enter/Return to save the change.

<center></center>

For reference, this value is used to answer web pages' inquiries about your preferred color scheme. Setting it manually overrides Firefox answering the inquiry based on your system theme.

Success?

Hữu ích?

more options

Giải pháp được chọn

Hmm, one other thing. If your system uses a "High Contrast" theme Firefox will try to honor that by simplifying a lot of formatting, and this leads to missing background colors. To override that, go to Options/Preferences --

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

-- and scan down the page to the second section, "Language and Appearance". Click the Colors button.

Below the label "Override the colors specified by the page with your selections above" change the selector to Never to bypass the High Contrast theme adaptation.

<center></center>

Then click OK to save the change.

Any improvement?

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.