Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How do I turn off the addons page whenever I start up Firefox 78esr

  • 7 trả lời
  • 1 gặp vấn đề này
  • 12 lượt xem
  • Trả lời mới nhất được viết bởi Roman

more options

How do I disable the addons page that always appears when I start up Firefox in Linux?

Được chỉnh sửa bởi Roman vào

Giải pháp được chọn

Hi Roman, is it the page for one specific extension, or Firefox's built-in Add-ons page?

Does it also appear in new windows (Ctrl+n)?

If it's Firefox's page, check your home page setting to make sure about:addons did not get added somehow. More info in this article: How to set the home page.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (7)

more options

Giải pháp được chọn

Hi Roman, is it the page for one specific extension, or Firefox's built-in Add-ons page?

Does it also appear in new windows (Ctrl+n)?

If it's Firefox's page, check your home page setting to make sure about:addons did not get added somehow. More info in this article: How to set the home page.

Hữu ích?

more options

Cntrl+n shows the correct page but when I restart the browser this link always appears:

https://addons.mozilla.org/en-US/firefox/

Hữu ích?

more options

Hmm, that's so strange.

On Windows, I would ask you to check whether your desktop shortcut's command line had that URL added to it. I don't know whether that is a thing on Linux.

Or is Firefox trying to alert you to some add-on or theme-related problem???

Hữu ích?

more options

I think the problem exists when I updated from Firefox 63esr to Firefox 78esr.

What if I deleted "pref.js" located in my profile directory? That should delete any strange preferences.

I can try reinstalling. Yes?

Hữu ích?

more options

Firefox tries to suggest a different addon each time Firefox starts up.

Hữu ích?

more options

The prefs.js file stores the custom settings you see in about:config. You could rename it temporarily as a test -- while Firefox closed, of course (prefsOLD.js).

Hữu ích?

more options

That did the trick! Renaming prefs.js to prefsOLD.js, restarting and selecting a new webpage from the bookmarks now works.

Thank you for your time in helping me resolve this problem.

Roman

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.