Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Need to open a new tab when using address bar or search bar

  • 8 trả lời
  • 1 gặp vấn đề này
  • 19 lượt xem
  • Trả lời mới nhất được viết bởi gary92

more options

When I use the address bar or search bar to search it displays the website in the last tab that's opened instead of opening a new tab, if I use a bookmark it opens a new tab but not when i use the address or search bar do you know how to fix this?

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

yes!!!!! Here are the instructions to fix this: To configure the new action, type about:config in the address bar and hit Enter. You may be prompted to okay that you understand the "dangers" of using about:config. Once in the tool, type browser.search.openintab in the about:config search bar. The entry for openintab should appear and be set to false. To change that, double-click the entry, and it should shift to true. That's it. You can close about:config, and the next time you use the search bar, the results will open in a new tab, instead of your current working tab.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (8)

more options

For bookmarks there is a pref on the about:config page to force opening a new tab for a bookmark.

  • browser.tabs.loadBookmarksInTabs = true

For opening via the location bar you will have to force a new tab yourself as the default is opening in the current type. You can press "Alt+Enter" or middle-click the Go button with the mouse wheel.

Hữu ích?

more options

I have a Logitech M705 mouse and windows 10 when I press the wheel it doesn't open a new tab it only operates the scroll, the ALT+Enter works perfectly but I would rather have a mouse that does it when I click the wheel or middle button. Is there a new mouse I can buy that will do this? I have downloaded a new driver and firmware for it already same results and device manager doesn't let me assign the wheel or middle button

Hữu ích?

more options

Make sure you set the default action for the mouse wheel in the Logitech mouse driver settings as Logitech usually uses a special action that Firefox doesn't recognize. You can also try the default MS Windows mouse driver.

Hữu ích?

more options

There isn't a setting in the device driver setting for the wheel unfortunately I've checked there maybe I should buy a new mouse and see if it works

Hữu ích?

more options

Do you know of a specific mouse that I can buy that will work? Logitech M585 or M720 maybe?

Hữu ích?

more options

i still have my Windows 7 PC running and when I use the search bar hitting enter opens a new window! I checked my firefox settings and they all match but this new Windows 10 PC doesn't do the same, any ideas?

Hữu ích?

more options

Open the about:config page and set both browser.urlbar.openintab and browser.search.openintab to true.

Hữu ích?

more options

Giải pháp được chọn

yes!!!!! Here are the instructions to fix this: To configure the new action, type about:config in the address bar and hit Enter. You may be prompted to okay that you understand the "dangers" of using about:config. Once in the tool, type browser.search.openintab in the about:config search bar. The entry for openintab should appear and be set to false. To change that, double-click the entry, and it should shift to true. That's it. You can close about:config, and the next time you use the search bar, the results will open in a new tab, instead of your current working tab.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.