Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox logs me out of YouTube and gets an error when loggin in.

  • 11 trả lời
  • 2 gặp vấn đề này
  • 563 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out and when i try to login I get this “'405. That’s an error.” message. I tried doing the same thing with the other browsers (Google Chrome & Microsoft Edge) & they work perfectly. I also tried reinstalling Firefox but still the issue is the same & Firefox on my old laptop doesn’t have this issue. Can anyone help me with this one?

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

I think my unit had a botched update in Windows10 2004, I had to roll back to 1909 and all systems seems to be fine now. Thank you for your effort .

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (11)

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Hữu ích?

more options

I tried, but the issue still persists :'(

Hữu ích?

more options

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

Hữu ích?

more options

I already tried that and I still get the same issue.

Hữu ích?

more options

Hữu ích?

more options

Hey it works! All I had to do was disable the proxy


    • a few moments later the issue is back**

- I tried disabling my anti virus (Kaspersky) and still the same, my other machine runs on the same anti virus but does not have this kind of issue.

Được chỉnh sửa bởi j.bi2k01 vào

Hữu ích?

more options

A post was flagged as Solved Problem. If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.

Hữu ích?

more options

Already undo the the post, sorry about that sir

Hữu ích?

more options

Do you use a bookmark or are you starting with the main (home) page of this website?

If you use a bookmark to access a specific page then instead navigate to this page starting with the main page or with the sign in page or use YouTube search in case there is a problem with this bookmark.

Try to set the Shockwave Flash plugin on the about:addons page to "Never Activate"

Hữu ích?

more options

Giải pháp được chọn

I think my unit had a botched update in Windows10 2004, I had to roll back to 1909 and all systems seems to be fine now. Thank you for your effort .

Hữu ích?

more options

That was very good work. Well Done.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.