Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Sharepoint in Microsoft Office 365 will only launch in a private Firefox window

  • 1 trả lời
  • 1 gặp vấn đề này
  • 1607 lượt xem
  • Trả lời mới nhất được viết bởi jamieson62

more options

All the other apps in Office 365 work as normal but when I launch Sharepoint in a normal Firefox window I get the following error message:

  • Sorry, something went wrong
  • An error has occurred on the server.
  • Technical Details
  • Troubleshoot issues with Microsoft SharePoint Foundation.
  • Correlation ID: xxxxxxxxxxxxxxxxxxxxxxxxxxxx
  • Date and Time: xxxxxxxxxxxxxxxxx

Firefox is up to date (v81.0) and running on a modern up to date Win 10 Pro laptop, I've cleared all my browser history and rebooted but without success. The same web page works without problem in Edge and Chrome but in Firefox it will only work in a private window.

All the other apps in Office 365 work as normal but when I launch Sharepoint in a normal Firefox window I get the following error message: *Sorry, something went wrong *An error has occurred on the server. *Technical Details *Troubleshoot issues with Microsoft SharePoint Foundation. *Correlation ID: xxxxxxxxxxxxxxxxxxxxxxxxxxxx *Date and Time: xxxxxxxxxxxxxxxxx Firefox is up to date (v81.0) and running on a modern up to date Win 10 Pro laptop, I've cleared all my browser history and rebooted but without success. The same web page works without problem in Edge and Chrome but in Firefox it will only work in a private window.

Được chỉnh sửa bởi jamieson62 vào

Giải pháp được chọn

Solved - clearing all site data in the Privacy and Security panel has fixed the problem.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Solved - clearing all site data in the Privacy and Security panel has fixed the problem.