Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Incorrect fonts loading, or firefox can't render my systems fonts

  • 1 trả lời
  • 1 gặp vấn đề này
  • 5 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Take a look at the attachment, and you'll see a ? charactrer in the place of an " character. I see this happening with many different websites, but only in Firefox for some reason. Often times, firefox shows an entire block of text replaced with question marks, and then it snaps back with maybe just a few showing. I run Apple 10.15.6 Catalina. This may be a system issue on my end, but I was wondering if anyone has any clue as to why it does this, and how to correct it. Don't have this issue with any other browsers, and my firefoz is up to date, running 81.0 I think. Says it is up to date.

Đính kèm ảnh chụp màn hình

Được chỉnh sửa bởi Scott Zosel vào

Tất cả các câu trả lời (1)

more options

You can check what font Firefox is trying to use.

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

See also:

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.