Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox often hijacked by Bing

  • 3 trả lời
  • 1 gặp vấn đề này
  • 14 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Hi. I use Duck Duck Go as my browser, but I've found that Firefox often sets my browser to Bing. It will do this for my search bar, and my home page. I'm fed up of changing it back! Devs, if you are listening - stop it! It makes Firefox feel like malware, and I am slowly but surely losing interest in what was once my go-to recomended browser. I repeat: I AM NOT INTERESTED. I don't want Bing! It can go screw itself with a red hot poker!

Tất cả các câu trả lời (3)

more options

You can check for recently installed suspicious or unknown extensions.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Do a malware check with several malware scanning programs on the Windows computer.

Please scan with all programs because each program detects different malware. All these programs have free versions.

Make sure you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.


https://support.kaspersky.com/viruses/utility

Hữu ích?

more options

Hi. I apologize for my previous tone of anger and frustration. However I'm pretty sure it's a feature programmed into Firefox as I have no add-ons and it did this out of the box. The reset time period feels very regular, but it isn't common enough to be malware - which I also scanned for.

Được chỉnh sửa bởi pjblackmoore vào

Hữu ích?

more options

pjblackmoore said

I have no add-ons

Please make sure.

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; (<Control> [Mac=<Command>] <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Remove “ Bing “ Anything.

Also remove SafeSearch, SearchAssist Incognito, FileConverter Addon, SearchLock, DiscreteSearch, WebSearch, Findwide Search Engine, securedsearch

Now do the same in the computer’s Programs Folder.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the Applications folder. Linux: Check your user manual.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.