Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How to stop Firefox "New Tab" screen from remembering my history.

  • 1 trả lời
  • 1 gặp vấn đề này
  • 17 lượt xem
  • Trả lời mới nhất được viết bởi Serrano.Jo

more options

I have cleared all my history in every way I can think off. Then I set Firefox to not remember anything. I really do intend for Firefox to not track and log my browsing habits. After these settings it appears to fix the "New Tab" screen (it now populates with generic icons) but if you dismiss one of the generic icons, Firefox will immediately populate the icons with my actual browsing history.

Được chỉnh sửa bởi Serrano.Jo vào

Tất cả các câu trả lời (1)

more options

Full uninstall and reinstall seems to have fixed this.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.