Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How to stop auto-updates in vcer. 80.0.1 for Ubuntu Linux.

  • 4 trả lời
  • 1 gặp vấn đề này
  • 20 lượt xem
  • Trả lời mới nhất được viết bởi thomasj38

more options

I have googled this issue and came across many posts on this subject of which many didn't relate to this version. Of those that seemed to apply, I have tried and set the about:config switches that supposedly has to do with Firefox auto updating and still, every couple of days or so when I try to load a new web page, I get the annoying have to reload Firefox first message. I have to quit Firefox, restart it and then wait for all the tabs that I had open to reload. Why doesn't this version obey it's built in switches?

Giải pháp được chọn

You are using Firefox from the Ubuntu repositories. With this version Ubuntu controls the updates and you can't disable this in Firefox (update settings are likely grayed).

You can install Firefox from the Mozilla server to have more control.

You can find the full version of the current Firefox release (80.0.1) in all languages and all operating systems here:

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (4)

more options

How do you completely turn off update checks in Firefox v64? You can use a policies.json file to disable updates for all users. https://github.com/mozilla/policy-templates/blob/master/README.md or https://winaero.com/blog/disable-updates-firefox-63-above/

You can use a policies.json file in the distribution folder in the Firefox installation folder instead as also listed in the article, so no need to use GPO keys in the Windows Registry. • https://support.mozilla.org/en-US/kb/customizing-firefox-using-policiesjson

Hữu ích?

more options

Those URLs don't help. I can't find any policies.json file anywhere in my file system. To reiterate, this is Ubuntu 18.04LTS on Linux, not Windows.

Hữu ích?

more options

Giải pháp được chọn

You are using Firefox from the Ubuntu repositories. With this version Ubuntu controls the updates and you can't disable this in Firefox (update settings are likely grayed).

You can install Firefox from the Mozilla server to have more control.

You can find the full version of the current Firefox release (80.0.1) in all languages and all operating systems here:

Hữu ích?

more options

Thanks. That explains why all the controls that I need are missing. I will blow away the repository installation and install from the mozilla website. I think that this might eliminate the other issues that I have with Firefox also. I just finally got rid of a 3rd party audio driver being opened by Firefox and and just left open and open another instance over and over again, slowly nibbling up memory. Now I find another one of these audio processes being opened by Firefox and left hanging. This one though doesn't make any sense. It's called AudioCallbackDriver. What is calling who back?

Được chỉnh sửa bởi thomasj38 vào

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.