Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Having trouble staying signed into accounts, even with cookie whitelists.

  • 1 trả lời
  • 1 gặp vấn đề này
  • 19 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Haven't been able to stay signed into online accounts like YouTube and Google accounts when I restart Fifrefox. The reason I am going to the trouble to post about it is because it used to work no issue. It gets me thinking if Google must have changed something in their policies recently to make this so difficult, like it just denies Firefox's anti-tracking features and stuff.

Here's what I already tried doing: First turn off cookie auto delete for a sec, then see if Fifrefox is deleting the cookies I need in settings. Then finally, check to see if enhanced tracking is deleting the cookie (so I disabled it for Youtube and accounts.google.com for the time-being.) Still no luck with staying signed in after all those tweaks.

Last you might be thinking that this may have somethiing to due with Enhanced Tracking Protection (ETP) 2.0 in the recent FIrefox update but the thing is, I started having this issue before the new update. I've scoured the settings in Firefox and am out of ideas. Perhaps somebody who is more familiar with the settings could point me in the right direction?

There is only one last thing to mention: I do use DNS over HTTPS with a custom provider. Is it at all possible this brings complications with it? Maybe I didn't have the right idea about it when I added it.

Haven't been able to stay signed into online accounts like YouTube and Google accounts when I restart Fifrefox. The reason I am going to the trouble to post about it is because it used to work no issue. It gets me thinking if Google must have changed something in their policies recently to make this so difficult, like it just denies Firefox's anti-tracking features and stuff. Here's what I already tried doing: First turn off cookie auto delete for a sec, then see if Fifrefox is deleting the cookies I need in settings. Then finally, check to see if enhanced tracking is deleting the cookie (so I disabled it for Youtube and accounts.google.com for the time-being.) Still no luck with staying signed in after all those tweaks. Last you might be thinking that this may have somethiing to due with Enhanced Tracking Protection (ETP) 2.0 in the recent FIrefox update but the thing is, I started having this issue ''before'' the new update. I've scoured the settings in Firefox and am out of ideas. Perhaps somebody who is more familiar with the settings could point me in the right direction? There is only one last thing to mention: I do use DNS over HTTPS with a custom provider. Is it at all possible this brings complications with it? Maybe I didn't have the right idea about it when I added it.

Tất cả các câu trả lời (1)

more options

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.

You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off. and whatever else you want.