Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Amazon problems

more options

Amazon website displays badly (see included screenshot)

Amazon website displays badly (see included screenshot)
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (11)

more options

Hmm, the tooltip is hiding the Tracking Protection "shield" icon. If you click it, does it show that Firefox is blocking any Amazon content in the page? If so, try unblocking that.

On the right end of the toolbar, what is that shield icon for?

More generally, I wonder whether that is a mobile layout? It looks very minimalist.

more options

_____

Được chỉnh sửa bởi matthewtieu9 vào

more options

I don't think it's blocking anything.

more options

jscher2000 said

More generally, I wonder whether that is a mobile layout? It looks very minimalist.

This version of Firefox is not a mobile browser, but instead the ARM version.

more options

Hmm, your screenshot seems to be an older design of the identity area drop-down. Where did your Firefox come from?

more options

My Firefox came from: sudo apt-get install firefox-esr

more options

When you posted your question, your browser identified itself as Chrome 77 running on ChromeOS. As far as I know, there is not a native build of Firefox for ChromeOS, but you can run the Android version of Firefox on it. ??

If you go to the Troubleshooting Information page -- either:

  • "3-bar" menu button > "?" Help > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

-- can you copy paste the first several rows of the first table? The relevant part would be this and you can delete the other rows:

Name Version Build ID User Agent OS

more options

I have the troubleshooting information: Name Firefox Version 68.11.0esr Build ID 20200720181548 User Agent Mozilla/5.0 (X11; Linux armv7l; rv:68.0) Gecko/20100101 Firefox/68.0 OS Linux 5.4.51-v7l+

By the way, I am using Debian.

more options

Name Firefox Version 68.11.0esr Build ID 20200720181548 User Agent Mozilla/5.0 (X11; Linux armv7l; rv:68.0) Gecko/20100101 Firefox/68.0 OS Linux 5.4.51-v7l+

By the way, I am using Debian.

more options

Name Firefox Version 68.11.0esr Build ID 20200720181548 User Agent Mozilla/5.0 (X11; Linux armv7l; rv:68.0) Gecko/20100101 Firefox/68.0 OS Linux 5.4.51-v7l+

By the way, I am using Debian Linux.

more options

Aha, Firefox 68, that explains not having the updated shield icon.

I don't know what is causing the mobile display, unless Amazon keys off the ARM processor. Have you tried the usual?

If a site is generally known to work in Firefox, these are standard suggestions to try when it stops working normally:

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that.

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

Testing in Firefox's Safe Mode: In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?