Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How to auto download 20 tabs on startup?

  • 5 trả lời
  • 2 gặp vấn đề này
  • 98 lượt xem
  • Trả lời mới nhất được viết bởi SONNY MARK

more options

When I start Firefox only the focused page is loaded. All other pages are blank as I set 'Clear history when Firefox closes' to 'automatically clear' the cache on exit. If I click on another tab it refreshs it. How do I to get every page to load on startup? Firefox treats pinned and normal tabs differently. On restart I have to 'Select all Tabs', then 'Reload page' every time. It used to load all pages automatically but now it doesn't. | Is there an extension? Or an About:Config entry I can change or insert? Private browsing is not used. Pages are open in tabs not windows. I have 20+ tabs open all the time. About half are pinned. Side Note - I would be happy to see the "Reload All Tabs" menu option reinstated.

Giải pháp được chọn

There are on_demand prefs available on the about:config page to define this behavior.

  • browser.sessionstore.restore_on_demand
  • browser.sessionstore.restore_pinned_tabs_on_demand

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (5)

more options

Giải pháp được chọn

There are on_demand prefs available on the about:config page to define this behavior.

  • browser.sessionstore.restore_on_demand
  • browser.sessionstore.restore_pinned_tabs_on_demand

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Hữu ích?

more options

Changed them both to false and it works now. Thanks for the help.

Hữu ích?

more options

I've done this (resetting browser.sessionstore.restore_on_demand to TRUE and then to FALSE) and it doesn't have any effect whatever upon EXIT and restart (the value had already been set to FALSE). Only the one tab in focus will reload automatically. It wastes a TON of time to load every single tab manually each time I restart FF. Any advice?

Được chỉnh sửa bởi SONNY MARK vào

Hữu ích?

more options

SONNY MARK said

I've done this (resetting browser.sessionstore.restore_on_demand to TRUE and then to FALSE) and it doesn't have any effect whatever upon EXIT and restart (the value had already been set to FALSE). Only the one tab in focus will reload automatically. It wastes a TON of time to load every single tab manually each time I restart FF. Any advice?

Have you changed both settings to False? If that doesn't work I would start a new topic as this one is marked solved.

I set FF to delete my cache upon exit hoping it would upload new page copies on startup but it didn't. I would right click on a tab and click on 'Select All Tabs', then 'Reload Tab' every time I started FF.

Changing both about:config entries worked for me.

Hữu ích?

more options

Thanks, you had my hopes up for a moment since I didn't bother changing 'browser.sessionstore.restore_pinned_tabs_on_demand' as I don't pin tabs. Was already false.

That right-click "Select All Tabs" is helpful though. Might just stick with that. The drop-down menus are sort of invisible in Dark Mode ;)

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.