Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Sometime text appear differently in firefox and blurred

  • 9 trả lời
  • 1 gặp vấn đề này
  • 12 lượt xem
  • Trả lời mới nhất được viết bởi Alessio Paoletti

more options

Hi I have noted that sometime text looks differently in firefox and sometime blurred why??

I attach two images of same site of the day taken da awwwards.com. The strange thing is that the screenshot taked with firefox strument looks good, therefore I've used screen capture of windows.

Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (9)

more options

I see nothing wrong with either image.

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

HI,

It's the first time I visit this site, I don't think it's a problem of cache or cookies, but with the safe mode works well! why??

I tried to disable the hardware acceleration but nothing change.

The two photos I've upload show the difference of font in the header and the big title in chrome and (only my?) firefox, in firefox the header links are almost illegible.

more options

Alessio Paoletti said

. . . but with the safe mode works well!

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

Not are an exstension but it's the hardware acceleration, before I didn't restart firefox after disable it.

There's a way to solve this? I need the hardware acceleration

more options

I called for more help. Why do you need hardware acceleration?

more options

Because I'm a web designer developer and hardware acceleration it's so smooth...therefore the problem it's only mine?

more options

I think that the links that appear at the top aren't real text, but are images. These image are by default WebP images in Firefox and thus might not be as sharp as real text would be. If these images are scaled down then this might even look worse.

more options

I don't understand, the text on the top left is an image, ok... but the big title ANASTASIIA is text...and with the font-family removed have roboto and the problem persist...

https://aainterior.com.ua/

Được chỉnh sửa bởi cor-el vào

more options

I've see this problem frequently another example is this also from awwwards.com. Sometime also in my websites with font more small that in chrome looks more elegant or smooth.

https://wakawaka.world/