Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Dropdown Search Suggestions

  • 5 trả lời
  • 1 gặp vấn đề này
  • 19 lượt xem
  • Trả lời mới nhất được viết bởi msieger89

more options

I use the dropdown in the search bar on Firefox (called "Awesome Bar," I think?). However, there are search engines which are clearly pinned. For example, @amazon or "Search with Amazon" or "Search with Google."

How can I delete them?

I have searched through this issue in the Community, and the solutions there are not available to me. I cannot "Hold" the item, and press delete. I cannot "right-click" on the item. I cannot highlight the choice and delete, either through right-clicking or hitting the delete key.

Please advise. I want the other choices to be available.

Thanks.

Giải pháp được chọn

Hi, you need to go to the new tab page and remove them from the new sites page there. This link tells you more about how to do that:

https://support.mozilla.org/kb/customize-new-tab-page#w_unpin-a-top-site

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (5)

more options

Giải pháp được chọn

Hi, you need to go to the new tab page and remove them from the new sites page there. This link tells you more about how to do that:

https://support.mozilla.org/kb/customize-new-tab-page#w_unpin-a-top-site

Hữu ích?

more options

Hi msieger89, for additional background:

The Shift+Delete method still works for matches generated based on what you type in the bar. It is the "Top Sites" list that opens automatically in Firefox 75+ -- before you have typed anything for Firefox to match -- that cannot be edited in the drop-down itself, but only on the Firefox Home / new tab page.

Hữu ích?

more options

What you are describing does not work. I am unable to even highlight one of those choices without automatically going to the site.

The issue the dropdown is pre-populated with "Search with Amazon.com" and "Search with Google.com" --- which I don't go to that specific site. I want to get rid of it.

Thanks. --Matt

Hữu ích?

more options

Matt, you need to go to the about:newtab page (the default page Firefox shows when you open a new tab), and remove them from there.

Hữu ích?

more options

Standard8 -- your solution worked! Thank you. I had put those sites to "Blank Page" when I opened the browser and new tab, but as soon as I made them visible again, I was able to see everything, and appropriately delete, pin, unpin, etc as I wished.

Thank you for your help! --Matt

Được chỉnh sửa bởi msieger89 vào

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.